Results 1 to 8 of 8
  1. #1
    ferrarifan99's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Holland
    Posts
    107
    Reputation
    43
    Thanks
    6
    My Mood
    Angelic

    Failed to connect to server

    Hi i cant connect to Ava with aeria ignite. Its shows me an error. Help please!
    http://gyazo.com/078da062e57b6c33c8fce2ce01a499d3

    PWNED

  2. #2
    Reinforced's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Location
    Cake Island♥
    Posts
    77
    Reputation
    10
    Thanks
    99
    My Mood
    Devilish
    Restart rooter or TAP always "ESC" when you join A.V.A.

  3. #3
    kevinvdz's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    You Dont Wanna Know
    Posts
    702
    Reputation
    10
    Thanks
    198
    My Mood
    Amazed
    Try running AVA with nwzlauncher.exe

  4. #4
    Angel-Dust's Avatar
    Join Date
    Feb 2014
    Gender
    male
    Posts
    21
    Reputation
    10
    Thanks
    5
    My Mood
    Confused
    Hit ESC when the message pops up.

  5. #5
    ferrarifan99's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Holland
    Posts
    107
    Reputation
    43
    Thanks
    6
    My Mood
    Angelic
    Pressing esc wont help, i also tried starting the launcher in the aeria folder. Someone has got a sugestion?
    Last edited by ferrarifan99; 04-10-2014 at 03:32 PM.

    PWNED

  6. #6
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by ferrarifan99 View Post
    Pressing esc wont help, i also tried starting the launcher in the aeria folder. Someone has got a sugestion?
    Check your internet connection, use a speedcheck for your ping http://www.speedtest.net/ Then re-start your router. Also clean you PC to free some memory up with Ccleaner https://www.piriform.com/ccleaner

  7. #7
    Haxxxer007's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Location
    (⊙.⊙(☉_☉)⊙.⊙)
    Posts
    232
    Reputation
    10
    Thanks
    94
    My Mood
    Yeehaw
    Quote Originally Posted by ferrarifan99 View Post
    Pressing esc wont help, i also tried starting the launcher in the aeria folder. Someone has got a sugestion?
    Play by Steam maybe ?

  8. #8
    ferrarifan99's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    Holland
    Posts
    107
    Reputation
    43
    Thanks
    6
    My Mood
    Angelic
    Quote Originally Posted by Haxxxer007 View Post
    Play by Steam maybe ?
    Ah thnx, i already tried that earlier. But now its works

    Close pls. Its solved ^^

    PWNED

  9. The Following User Says Thank You to ferrarifan99 For This Useful Post:

    Riddick (04-10-2014)

Similar Threads

  1. "Failed to connect to server" Startup crash.
    By LailaLover in forum CrossFire Help
    Replies: 18
    Last Post: 03-30-2011, 06:44 AM
  2. Failed to connect to server
    By pucciilove in forum Piercing Blow Discussions
    Replies: 2
    Last Post: 02-23-2011, 07:03 PM
  3. Failed to Connect host server
    By vayerman in forum CrossFire Help
    Replies: 4
    Last Post: 01-29-2011, 07:28 AM
  4. Failed to connect to server
    By qqwweerr in forum CrossFire Help
    Replies: 0
    Last Post: 07-19-2010, 12:43 PM