Results 1 to 12 of 12
  1. #1
    kaplilg's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    Narnia
    Posts
    102
    Reputation
    17
    Thanks
    6
    My Mood
    In Love

    Error 0xE019100B

    So every time I attempt to open A.V.A I keep getting a message saying " Error 0xE019100B " and I do not know how to fix it. I re-installed the game twice and that didn't work so I was wondering if any of you knew how to fix it.


  2. #2
    kevinvdz's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    You Dont Wanna Know
    Posts
    702
    Reputation
    10
    Thanks
    198
    My Mood
    Amazed
    Try Ccleaner it might help i dont know bro ... Sorry

  3. #3
    wtfshow2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    167
    Reputation
    10
    Thanks
    9
    My Mood
    Pensive
    Try to create a new windows user, (not a admin user) and play in that user. (It work to me)

  4. #4
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by kaplilg View Post
    So every time I attempt to open A.V.A I keep getting a message saying " Error 0xE019100B " and I do not know how to fix it. I re-installed the game twice and that didn't work so I was wondering if any of you knew how to fix it.
    RIGHT THEN:
    1. Go to "LOG" files in your Aeria Games folder and delete the text files, then go to "Binaries/XigncodeUSA" and delete all files except "x3." and "xnina." Only keep those two files and delete the others.
    2. Download Ccleaner http://www.piriform.com/ccleaner/download and clean your PC, and remember to TICK THE "PRE-FETCH" file box before you run it.
    3. Use the file I uploaded 2 times and do what it says and " PRESS ANY KEY" - Run it twice
    4. Reboot your PC.

    Tell me if it worked. If it DOES NOT work, you need to look at what programs you are running and disable them at start up.

    Don't tell me I need Virus Scans as it's 100% SAFE, and deletes the pre-fetch data for any 3rd party detected files on your PC.

    <b>Downloadable Files</b> Downloadable Files
    Last edited by Riddick; 06-03-2014 at 02:19 PM.

  5. The Following 3 Users Say Thank You to Riddick For This Useful Post:

    FERNAN07 (11-29-2014),idekwat (08-05-2014),sugulino (06-03-2014)

  6. #5
    tonina's Avatar
    Join Date
    Jun 2014
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0
    didn't work for me idk what to do

  7. #6
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by tonina View Post
    didn't work for me idk what to do
    This is not your thread, and how can we help you when we don't know what the error code is.

    Try this:

    Open "RUN"
    Type "msconfig" and then got to Services
    Tick the "Hide Microsoft Services box"
    Now "Disable" all the other services running
    Disable your Anti-Virus
    Reboot your PC.

    Open a new thread with the error info, or tell us the error code please.

  8. #7
    tonina's Avatar
    Join Date
    Jun 2014
    Gender
    male
    Posts
    10
    Reputation
    10
    Thanks
    0
    i know this is not my thread but i have the same problem, 0xE019100B error

    that's why i didn't opened another thread..


    right now im re- downloading the game, if can't play i will try this second method

    thxs.

  9. #8
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by tonina View Post
    i know this is not my thread but i have the same problem, 0xE019100B error

    that's why i didn't opened another thread..


    right now im re- downloading the game, if can't play i will try this second method

    thxs.
    OK, so let us know back here then please. If you use one or both methods it will work.

  10. #9
    aznfreak93's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Location
    0100111001101111
    Posts
    294
    Reputation
    10
    Thanks
    67
    My Mood
    Doh
    Pleas take a look at this person's post. This is another way that might help you with your problem.

    Follow each step carefully as you are accessing the registry (false moves can be bad for your system, so be careful).

    http://www.mpgh.net/forum/showthread...=1#post7966514
    Alliance of Valiant Arms Wiki Editor: March - August, 2014

  11. #10
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by aznfreak93 View Post
    Pleas take a look at this person's post. This is another way that might help you with your problem.

    Follow each step carefully as you are accessing the registry (false moves can be bad for your system, so be careful).

    http://www.mpgh.net/forum/showthread...=1#post7966514
    AVA won't run if you do that now mate

  12. #11
    aznfreak93's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Location
    0100111001101111
    Posts
    294
    Reputation
    10
    Thanks
    67
    My Mood
    Doh
    Quote Originally Posted by Riddick View Post


    AVA won't run if you do that now mate
    Really? I used this solution when I had that issue with the same error code.

    I thought that Xigncode would reinitialize/re install itself if done.
    Alliance of Valiant Arms Wiki Editor: March - August, 2014

  13. #12
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Quote Originally Posted by aznfreak93 View Post


    Really? I used this solution when I had that issue with the same error code.

    I thought that Xigncode would reinitialize/re install itself if done.
    If you do that, then you must re-install the game completely again to get it back. AVA shuts if the files are not running now. It happened to me a few months ago.

Similar Threads

  1. [Discussion] ERROR 0xE019100B fix
    By R3DDOT in forum Alliance of Valiant Arms (AVA) Discussions
    Replies: 0
    Last Post: 12-26-2013, 09:51 AM
  2. [Solved] error 0xE019100B *INJECTORS*
    By RED_MONKEY in forum Alliance of Valiant Arms (AVA) Help
    Replies: 6
    Last Post: 12-20-2013, 04:12 PM
  3. [Help Request] Error 0xE019100B when i load Hack
    By kastdzao in forum Alliance of Valiant Arms (AVA) Help
    Replies: 6
    Last Post: 07-10-2013, 09:07 PM
  4. [Solved] XIGNCODE3 ERROR 0xE019100B
    By salvykacia in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 04-16-2013, 11:48 AM
  5. [Solved] ERROR 0xE019100B‏
    By XBosX in forum Alliance of Valiant Arms (AVA) Help
    Replies: 2
    Last Post: 04-12-2013, 04:16 PM