Results 1 to 9 of 9
  1. #1
    sniippuz900's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    1

    XIGNCODE 0xE019100C Error

    Hi guys, when i try to connect A.V.A i always get this error.. i try to delete XEM and LOG files,use TMAC V6 but i have always the some problem.. can you help me please..
    Thank you for listening me

  2. #2
    kevinvdz's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    You Dont Wanna Know
    Posts
    700
    Reputation
    10
    Thanks
    197
    My Mood
    Amazed
    Run Ccleaner and restart ur computer.

  3. #3
    sniippuz900's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    1
    Didn't work..

  4. #4
    ccman32's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    Germany
    Posts
    1,266
    Reputation
    325
    Thanks
    21,619
    My Mood
    Devilish
    Quote Originally Posted by kevinvdz View Post
    Run Ccleaner and restart ur computer.
    0xE019100C is a HWID / MAC Address / IP ban.
    Restarting the computer or using CCleaner to get rid of that is senseless.

  5. #5
    kevinvdz's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    You Dont Wanna Know
    Posts
    700
    Reputation
    10
    Thanks
    197
    My Mood
    Amazed
    Quote Originally Posted by ccman32 View Post

    0xE019100C is a HWID / MAC Address / IP ban.
    Restarting the computer or using CCleaner to get rid of that is senseless.
    Be quiet. i did try to help.
    You are only insulting people

  6. #6
    ccman32's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    Germany
    Posts
    1,266
    Reputation
    325
    Thanks
    21,619
    My Mood
    Devilish
    Quote Originally Posted by kevinvdz View Post
    Be quiet. i did try to help.
    You are only insulting people
    And people like you are the actual reason for why i stopped releasing stuff here.
    ~90% of this community are just absolutely retarded idiots unable to follow simple step by step instructions
    who start insulting the coders as soon as they stop releasing sth for a week or if their hack doesn't work because they are too lazy
    to read the first 3 lines of text in the release thread.
    They can't read nor spell correctly and seem to think that it doesn't require any time to code such a cheat. @Dave84311 please remove my contributor title because i no longer want it.
    I'm done with this forum and the idiotic majority of it's community.

  7. The Following 4 Users Say Thank You to ccman32 For This Useful Post:

    DatFarm (11-28-2014),DatMexy (11-29-2014),Neox. (11-28-2014),R3DDOT (11-28-2014)

  8. #7
    sniippuz900's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    1
    Quote Originally Posted by ccman32 View Post

    0xE019100C is a HWID / MAC Address / IP ban.
    Restarting the computer or using CCleaner to get rid of that is senseless.
    Bro i try to do it, i format my pc, but nothing change

  9. #8
    kevinvdz's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    You Dont Wanna Know
    Posts
    700
    Reputation
    10
    Thanks
    197
    My Mood
    Amazed
    Quote Originally Posted by ccman32 View Post

    And people like you are the actual reason for why i stopped releasing stuff here.
    ~90% of this community are just absolutely retarded idiots unable to follow simple step by step instructions
    who start insulting the coders as soon as they stop releasing sth for a week or if their hack doesn't work because they are too lazy
    to read the first 3 lines of text in the release thread.
    They can't read nor spell correctly and seem to think that it doesn't require any time to code such a cheat. @Dave84311 please remove my contributor title because i no longer want it.
    I'm done with this forum and the idiotic majority of it's community.
    Cute :3......

  10. #9
    Expension142001's Avatar
    Join Date
    Aug 2014
    Gender
    male
    Location
    360
    Posts
    105
    Reputation
    10
    Thanks
    1,257
    My Mood
    Cold
    Run Ccleaner and restart ur computer or Unistial A.V.A And Reinstial A.V.A! Its not working Or Need helping... Me skype Niels.carlu2

Similar Threads

  1. [Outdated] AVA Xigncode 3 Error Fix - Usefull by Third Party Error
    By Neox. in forum Alliance of Valiant Arms (AVA) Tutorials
    Replies: 18
    Last Post: 09-03-2015, 11:23 AM
  2. [Help Request] How to fix 0xE019100C error occurs???
    By eyalbader15 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 3
    Last Post: 09-07-2013, 05:19 PM
  3. Help me 0xE019100C error occurs.
    By eyalbader15 in forum Alliance of Valiant Arms (AVA) Help
    Replies: 0
    Last Post: 08-06-2013, 10:09 AM
  4. [Help Request] Help me please! XignCode Error 0xE019100C.
    By animes4ever in forum Alliance of Valiant Arms (AVA) Help
    Replies: 42
    Last Post: 07-11-2013, 11:45 AM
  5. Xigncode Blockage Error
    By Minwingo in forum Sudden Attack General
    Replies: 11
    Last Post: 04-03-2010, 10:32 AM