Page 9 of 10 FirstFirst ... 78910 LastLast
Results 121 to 135 of 136
  1. #121
    Hack5's Avatar
    Join Date
    Sep 2012
    Gender
    female
    Posts
    111
    Reputation
    10
    Thanks
    17
    My Mood
    Psychedelic
    Can'y you make one for 32Bit!!?

  2. #122
    dino42's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Location
    C++
    Posts
    343
    Reputation
    10
    Thanks
    199
    My Mood
    Sad
    Works for any dll?

  3. #123
    aa4spelers's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    170
    Reputation
    10
    Thanks
    216
    My Mood
    Angelic
    Quote Originally Posted by Riddick View Post
    Try these then;

    HxD - Freeware Hex Editor and Disk Editor | mh-nexus
    Free Hex Editor Binary File Editing Software for Windows
    HexEdit
    Windows Hex Editor for Programmers, Power Users

    It took me 30 seconds to find those. So you think Hex editing id detected. I see. Well got a secret to tell you. I've been using the UAV dll all night to be a sneaky b'stard.


    ---------- Post added at 02:40 AM ---------- Previous post was at 02:38 AM ----------



    UAV does work, and YES the pain in the azz, he does my head in!!
    tried all dont works but nice try

  4. #124
    buttmunchmunch's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0
    I have a problem that I can't seem to find any answer to on the forums here. Any injectors I use remain undetected due to me hex editing them. The problem I'm having, with a hex edited injector or not, is that every injector will not inject any .dll file, also hex edited or not. They just sit there and do nothing when I either manually or automatically inject the .dll. I've tried to inject all sorts of .dlls just to be sure it's not an error with hex'd versions and not even those .dlls will inject. Keep in mind also that I do not get a detection error at all during any of this. The game just sits and does nothing and the injectors just sit and do nothing. Is there something that I can do to get it to actually inject the files? I'm running Windows 7 32-bit. I had Windows XP 32-bit about a week ago when the problem started. I was able to inject just fine until then, so I upgraded to Windows 7 just to see if that would fix the issue but it didn't really help. I've also performed a DDR-RAM lock removal on my OS to see if it was issues with the RAM, but still nothing. Also, I have friends that also have Windows 7 32-bit and they are able to inject just fine.

  5. #125
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    It's your system set up then. Look at the tutorials n how to clean your PC files.

    And just a quick reminder. DON'T SPAM THE THREADS WITH ABUSE PLEASE:


    ---------- Post added at 07:30 PM ---------- Previous post was at 07:29 PM ----------

    Update your Net Framework 4.5 for Win7 32 and 64 bit and 4.5 for Win 7/8

  6. #126
    buttmunchmunch's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Riddick View Post
    It's your system set up then. Look at the tutorials n how to clean your PC files.

    And just a quick reminder. DON'T SPAM THE THREADS WITH ABUSE PLEASE:


    ---------- Post added at 07:30 PM ---------- Previous post was at 07:29 PM ----------

    Update your Net Framework 4.5 for Win7 32 and 64 bit and 4.5 for Win 7/8
    I've cleaned the NWZ files and XM/XINGCODE files already, but I'm reinstalling NF 4.5 now just to make sure cause I can't remember if I set up that one or 4.0 by accident when I upgraded to Windows 7. Thank you for pointing that out. I'll test it after it's done installing.

  7. #127
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    You need to have both x86 and x64 and stand alone installer 4 and 4.5 for windows 7 installed.

  8. #128
    buttmunchmunch's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Riddick View Post
    You need to have both x86 and x64 and stand alone installer 4 and 4.5 for windows 7 installed.
    Yeah, I checked and had the 4.0 x86/x64 already and just installed the full setup for 4.5 which is also x86/x64, but I still have the same problem with the injectors. I also just checked to make sure I have DirectX 11 with dxdiag.

  9. #129
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Have you followed the tutorial how to clean your pc for an injector?

  10. #130
    buttmunchmunch's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by Riddick View Post
    Have you followed the tutorial how to clean your pc for an injector?

    Yes. But the problem isn't getting detected. Not once do I get the third party error during all of this. The injector just doesn't inject the .dll files, no matter if it's hex'd or not, and whether or not the injector is hex'd or not. It just won't inject.

    EDIT: Sorry if I seem to be bothering you or anyone else with this. I've been trying to get this to work for about a week now with no results so far. As I stated in my earlier post, I did clear out the NWZ files and the XM/XINGCODE files following your tutorial each time I try it.
    Last edited by buttmunchmunch; 03-27-2013 at 03:26 PM.

  11. #131
    Jabberwock's Avatar
    Join Date
    Jun 2012
    Gender
    male
    Posts
    1,655
    Reputation
    191
    Thanks
    14,466
    My Mood
    Relaxed
    it could be because of Xigncode's services, disable them first.
    Even familiar landscapes will
    reveal a different kind of beauty
    if you change your viewpoint.
    Where these new encounters
    and new bonds will lead you...
    Such dazzling golden days.
    I, too, look forward to
    what I might behold.

    Everything depends on you friend. Be strong don't give up. Don't let the sadness hurt you. Be strong and prevail!

  12. #132
    Riddick's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Location
    Delusional
    Posts
    7,734
    Reputation
    529
    Thanks
    5,130
    My Mood
    Devilish
    Its must be your Net Framework updates and not the injector as that works fine. Have you tried to Auto Inject. You need to tick Inject and Close After Inject.

  13. #133
    Chrome Boy's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Freedom
    Posts
    1,437
    Reputation
    10
    Thanks
    5,126
    My Mood
    Devilish
    Quote Originally Posted by Jabberwo0ck View Post
    it could be because of Xigncode's services, disable them first.
    someone is snooping around threads xD thanks for comment guys try out what jabber said use the ixgn disabler from here http://www.mpgh.net/forum/201-allian...-disabler.html



  14. #134
    buttmunchmunch's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0
    I started using AeriaAVA's disabler since it was approved 3 days ago. And I usually "auto inject/close after" all the time. Everything I've tried is in that big paragraph I posted up there. Just to reconfirm everything, I'm going to try everything right now, starting with the removal of the NWZ files. I just double checked and I have the right dotNF 4.5 x86/x64, so I'm going to remove those NWZ and XM/XINGCODE files right now and reboot, then run the disabler and start the game and see if the Injector injects this time.

  15. #135
    Chrome Boy's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Freedom
    Posts
    1,437
    Reputation
    10
    Thanks
    5,126
    My Mood
    Devilish
    Quote Originally Posted by buttmunchmunch View Post
    I started using AeriaAVA's disabler since it was approved 3 days ago. And I usually "auto inject/close after" all the time. Everything I've tried is in that big paragraph I posted up there. Just to reconfirm everything, I'm going to try everything right now, starting with the removal of the NWZ files. I just double checked and I have the right dotNF 4.5 x86/x64, so I'm going to remove those NWZ and XM/XINGCODE files right now and reboot, then run the disabler and start the game and see if the Injector injects this time.
    i will be posting new method soon



Page 9 of 10 FirstFirst ... 78910 LastLast

Similar Threads

  1. [Outdated] Make .dlls undetected working for uav ( updated )
    By Chrome Boy in forum Alliance of Valiant Arms (AVA) Tutorials
    Replies: 64
    Last Post: 04-02-2013, 11:32 AM
  2. [Detected] Meltdown injector v2.8 Hentai + tutorial on how to make .dlls undetected
    By Chrome Boy in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 80
    Last Post: 03-27-2013, 09:43 AM
  3. [Detected] Meltdown injector v2.7 Resident Evil + Tutorial on how to make .dlls undetected
    By Chrome Boy in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 99
    Last Post: 03-26-2013, 07:11 AM
  4. [Detected] Meltdown injector v2.6 Resident Evil + tutorial on how to make .dlls undetected
    By Chrome Boy in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 68
    Last Post: 03-24-2013, 03:48 PM
  5. [Release] Simple File Cipher | Makes Hacks Undetected [Updated 03/15]
    By Flengo in forum Alliance of Valiant Arms (AVA) Hacks & Cheats
    Replies: 105
    Last Post: 03-16-2013, 11:05 AM