Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    bomba112's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    Strange planet called the netherland.
    Posts
    131
    Reputation
    10
    Thanks
    7
    My Mood
    Cheerful
    We not missing the file... but the error say so... thats our problem......

  2. #17
    bomba112's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Location
    Strange planet called the netherland.
    Posts
    131
    Reputation
    10
    Thanks
    7
    My Mood
    Cheerful
    Quote Originally Posted by eliteevo View Post
    I got WIN 8 64bit,
    I placed files(msvcP110, msvcR110):
    -into sysWOW64, system32 -then restart PC many, many times
    -into all folders of ava -then restart PC many, many times
    -into hack folder (even I tried with hack in ava folder) -then restart PC many, many times
    -I used vcredist_86x...-then restart PC many, many times
    -I tried CMD -> regsvr32 msvcp110.dll -then restart PC many, many times
    -I tried CMD -> %systemroot%\System32\regsvr32.exe msvcp110.dll -then restart PC many, many times
    NOTHING CHANGED!!!
    Still the same problem, since yestarday...
    I tried run it thousands of times!
    Even with delay begining from 1 to 100ms...
    Even reinstaled AVA 3 times(yup AERIA AVA gosh) and nothing.


    I think I'm done here, coz somebody(ME!) got crappy windows 8 -.-

    If anyone findout HOW THE HELL MAKE IT WORK please msg me, or just place it here.

    I KNOW THERE'S SOLUTION.
    i know ur problem haha i had the same and mines fixed teehee!!! its so simpel as sht you not missing a file eather all Of you you not missing dlls in the system32 or 64 bla bla you need the newst Visual C++ i find out after watching youtube videos off it -_- and google took me 9hours but got it OHHHHHHHHHH and PS this is the Real fix .
    Last edited by bomba112; 09-24-2013 at 11:15 AM. Reason: Make sure u download 86x 64x just both works for sure.

  3. #18
    meidal1's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    44
    Reputation
    10
    Thanks
    0
    i download the hack its say "only part of a ReadProxocessMemory or writeProcessMemory request was completed"
    ppl say do the hack "Only Read"
    i do that, and that say i dont have YOUR dll on My Computer.
    i Download The DLL And Put It On C:/Windows/System32.
    i reset my computer.
    i join hack and after ava and its say: "only part of a ReadProxocessMemory or writeProcessMemory request was completed"
    AGAIN.
    Any Help ?

    EDIT:
    i try play the hack again, and now i didnwt have msvcR110
    HELP?
    NOW ava NOT RUNNING TY ALOT

    EDIT:
    Work. But My Game Crash (He`s Always Crash) And I Try Run The Hack Again, And Its Wasen`t Works.
    Xigncode3 Detected That.
    I Have Win7 32 Bit.
    Last edited by meidal1; 09-26-2013 at 06:34 AM.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Tutorial] THE MSVCR100d.dll and MSVCR100.dll errors fixed
    By tibarian1995 in forum CrossFire Tutorials
    Replies: 9
    Last Post: 02-28-2016, 06:52 AM
  2. [Release] MSVCR100.dll + MSVCP100.dll Error Fix
    By LaughingOut in forum Blackshot Hacks & Cheats
    Replies: 37
    Last Post: 01-18-2013, 09:30 PM
  3. [Tutorial] MSVCR100D.dll error FIX
    By iNepaliPro in forum Combat Arms EU Discussions
    Replies: 1
    Last Post: 05-16-2011, 12:16 PM
  4. How To Fix Missing .dll Errors
    By Caliboy95407 in forum Combat Arms Tutorials
    Replies: 9
    Last Post: 11-03-2010, 12:17 AM
  5. Fix Calebb's Hack (MSVCR100.dll error)
    By gbitz in forum Combat Arms Discussions
    Replies: 4
    Last Post: 01-24-2010, 01:29 AM