Results 1 to 1 of 1
  1. #1
    R E T R O's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    3

    PLEASE PLEASE HELP!!!

    Hi! I downloaded Gekkos QS Mod. It has a corrupt feature and I didnt know what it was so I stupidly tested it on myself. Now my game is fucked up and really laggy and stuff. I reinstalled 4d1 and restarted the game but that doesnt work. I think it just fucks up tones of stuff. PLEASE can someone tell me how to get it back to normal! Otherwise I will never be able to play mw2 again! PLEASE HELP!


    EDIT: Nevermind guys I figured out how to fix it! I just had to delete config_m2.cfg in my mw2 players folder.
    Last edited by R E T R O; 05-05-2013 at 02:52 AM.

Similar Threads

  1. [Help Request] I have a big problem help please please!
    By jetoni2014 in forum CrossFire Help
    Replies: 8
    Last Post: 01-02-2013, 09:42 AM
  2. [Help Request] PLEASE ! SOMEONE HELP! NEED EURO
    By wolf_ass in forum Alliance of Valiant Arms (AVA) Help
    Replies: 1
    Last Post: 09-16-2012, 09:16 PM
  3. [Help Request] please Guys Help me!!!!
    By Cheetos007 in forum Combat Arms Help
    Replies: 9
    Last Post: 08-29-2011, 09:02 PM
  4. [Help Request] Help please(Simple help)
    By BradRezMods in forum Combat Arms Help
    Replies: 4
    Last Post: 07-25-2011, 11:28 AM
  5. [Help Request] Pro hackers please come help
    By jamichenkk in forum CrossFire Help
    Replies: 8
    Last Post: 07-23-2011, 04:55 AM