Results 1 to 3 of 3
  1. #1
    CAFlames's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Where ever my imagination takes me
    Posts
    3,014
    Reputation
    202
    Thanks
    2,934
    My Mood
    Twisted

    Hack just wont work/ inject. Any Checks added?

    So.. were there any changes or anything to CA?

    Reason being, My hacks were working fine yesterday morning (updated from august)... then i was playing around with hook and my
    hacks don't even inject now. I even put hook back to normal and they still won't. I put a messagebox in a thread and put the thread at top of dllmain (top priority gets attached first), and it doesn't even appear.

    So was there a change or check that would cause this? if not, does anyone have a reason / solution or has had this happen to you before?
    I used multiple injectors and had 3 friends test and all got same results, so don't say I am doing something wrong or my injector doesn't work.

    Thanks for the help, and pelase mention me (@CAFlames) so I know you replied.

    also, Happy Easter!
    Last edited by Drake; 05-10-2012 at 10:15 AM.

    Current Works:
    ---Horror Game






    Special thanks to drgnforce9 for my sig picture

    Quote Originally Posted by m_t_h View Post

    CAflames is one epic coder.

    Rep and thanks him.. or you're perma banned.

  2. #2
    Aeir's Avatar
    Join Date
    Dec 2011
    Gender
    female
    Posts
    62
    Reputation
    7
    Thanks
    185
    My Mood
    Aggressive
    @CAFlames - have you tried looking out on another base... never heard of this thou , lub to help.. but i got no idea

  3. #3
    Threadstarter
    We are the CONTRIBUFORCE
    MPGH Member
    CAFlames's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    Where ever my imagination takes me
    Posts
    3,014
    Reputation
    202
    Thanks
    2,934
    My Mood
    Twisted
    Quote Originally Posted by Aeir View Post
    @CAFlames - have you tried looking out on another base... never heard of this thou , lub to help.. but i got no idea
    Erm.. what would I look at another base for? :| lol..


    EDIT: Realized the problem... I dont know how it caused all these shannanigans but I made a simple coding error.......

    @flameswor10
    /request close
    Last edited by CAFlames; 04-08-2012 at 07:13 PM. Reason: dumb mistake :O

    Current Works:
    ---Horror Game






    Special thanks to drgnforce9 for my sig picture

    Quote Originally Posted by m_t_h View Post

    CAflames is one epic coder.

    Rep and thanks him.. or you're perma banned.

Similar Threads

  1. [Solved] Hacks wont work after injection ?
    By XLawless BaronX in forum Combat Arms Help
    Replies: 5
    Last Post: 08-28-2011, 06:36 AM
  2. Any hack to do with aimbot/esp wont work!
    By dominator012 in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 22
    Last Post: 07-14-2011, 09:52 AM
  3. Hacks just not working out
    By Itzmeee in forum Combat Arms Help
    Replies: 4
    Last Post: 06-14-2010, 07:23 PM
  4. Replies: 18
    Last Post: 04-11-2010, 07:19 PM
  5. Hacks just wont work on SP3, huh?
    By Cornell_TC08 in forum Combat Arms Hacks & Cheats
    Replies: 13
    Last Post: 07-13-2009, 11:51 PM