Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    R4v0r's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Location
    London
    Posts
    234
    Reputation
    11
    Thanks
    141
    My Mood
    Amazed
    Quote Originally Posted by Ch40zz-C0d3r View Post
    I dont see what you mean by "unsafe", this is much easier then using the other method if you dont have the signature scan and you rae good in directx.
    By unsafe I mean it generates a whole vTable, like you sed. Or just hook it UD and it's all fine

  2. #17
    Ch40zz-C0d3r's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    839
    Reputation
    44
    Thanks
    400
    My Mood
    Twisted
    Quote Originally Posted by R4v0r View Post


    By unsafe I mean it generates a whole vTable, like you sed. Or just hook it UD and it's all fine
    It generates the pointer to THE vTable, there is only one.

    Progress with my game - "Disbanded"
    • Fixed FPS lag on spawning entities due to the ent_preload buffer!
    • Edit the AI code to get some better pathfinding
    • Fixed the view bug within the sniper scope view. The mirror entity is invisible now!
    • Added a new silencer for ALL weapons. Also fixed the rotation bugs
    • Added a ton of new weapons and the choice to choose a silencer for every weapon
    • Created a simple AntiCheat, noobs will cry like hell xD
    • The name will be Disbanded, the alpha starts on the 18th august 2014



    Some new physics fun (Serversided, works on every client)



    My new AI
    http://www.youtube.com/watch?v=EMSB1GbBVl8

    And for sure my 8 months old gameplay with 2 friends
    http://www.youtube.com/watch?v=Na2kUdu4d_k

  3. #18
    TrixtSam's Avatar
    Join Date
    Nov 2012
    Gender
    male
    Posts
    89
    Reputation
    10
    Thanks
    127
    I'm still confused on how to fix this:/ Truthfully.. I don't even think it's the hooks:|

  4. #19
    ctpsolo's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    252
    Reputation
    10
    Thanks
    34
    My Mood
    Amused
    If you removed everything else it has to be, I don't see anything wrong with the detours either. Did you fix the error I pointed out? Can you give us more details about the problems you are experiencing. Is the menu working normally in lobby but you crash as soon as you enter a game right?
    They're out ta get me!

    Persistence is an art in itself. Let them slam each door in your face, even reject the whole definition of who you are. There will be a day when they come knocking on your door instead.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Solved] When i join a game, it loads and in about 10% my screen turns black
    By IamDaniel in forum CrossFire Help
    Replies: 5
    Last Post: 07-03-2012, 10:48 PM
  2. [Help Request] When I join A game it says send error report
    By inthemax in forum CrossFire Help
    Replies: 8
    Last Post: 09-17-2011, 06:14 AM
  3. [Solved] Crossfire goes off when i join a game! :(
    By crossfire123456789 in forum CrossFire Help
    Replies: 8
    Last Post: 09-03-2011, 05:08 PM
  4. I GET STEAM SOME FAILED WHEN I JOIN A GAME
    By Bløød in forum Call of Duty Modern Warfare 2 Help
    Replies: 5
    Last Post: 02-19-2011, 08:19 PM
  5. When joining fireteam game in cabin..
    By skimminty21 in forum Combat Arms Help
    Replies: 9
    Last Post: 01-01-2010, 03:01 AM