Results 1 to 5 of 5
  1. #1
    xbeatsszzx's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Behind a dumpster jerking off. xD jks
    Posts
    2,520
    Reputation
    13
    Thanks
    1,494
    My Mood
    Asleep

    Has anyone encoutered this error?

    keep getting this error.contact steam suport...said nothing.





    wat do i do?

    EDIT: what i noticed was when i use hotspot sheild , it doesnt give me this error, but when i disconnect after, i get the error, it does it for my ip only for some reason.
    Last edited by xbeatsszzx; 11-13-2010 at 02:30 PM.
    I Am on this site for the mods for mw2 ONLY. Not hacks.

  2. #2
    cgallagher21's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    1,583
    Reputation
    11
    Thanks
    296
    My Mood
    Busy
    Yes
    Just restart steam

  3. #3
    xbeatsszzx's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Behind a dumpster jerking off. xD jks
    Posts
    2,520
    Reputation
    13
    Thanks
    1,494
    My Mood
    Asleep
    doesnt work.lol i had this goin for like 7 months.
    I Am on this site for the mods for mw2 ONLY. Not hacks.

  4. #4
    Skyline.'s Avatar
    Join Date
    Dec 2009
    Gender
    male
    Posts
    10,160
    Reputation
    403
    Thanks
    1,613
    did you port forward at any stage of that 7months?


  5. #5
    xbeatsszzx's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Behind a dumpster jerking off. xD jks
    Posts
    2,520
    Reputation
    13
    Thanks
    1,494
    My Mood
    Asleep
    Quote Originally Posted by toobanooba View Post
    did you port forward at any stage of that 7months?
    no ....
    I Am on this site for the mods for mw2 ONLY. Not hacks.

Similar Threads

  1. [Help] anyone knows this error
    By DOOP in forum CrossFire Hack Coding / Programming / Source Code
    Replies: 10
    Last Post: 12-01-2010, 10:47 AM
  2. Has anyone seen this?!
    By Obama in forum General
    Replies: 17
    Last Post: 11-05-2010, 04:31 PM
  3. Anyone get this error when going to z8 website?
    By IKickCats in forum CrossFire Discussions
    Replies: 11
    Last Post: 10-10-2010, 12:04 PM
  4. Has anyone had this glitch?
    By P1MP in forum CrossFire Hacks & Cheats
    Replies: 37
    Last Post: 08-12-2009, 02:09 PM
  5. Has anyone played this game?
    By GOD in forum General
    Replies: 8
    Last Post: 02-15-2009, 05:31 PM