Results 1 to 15 of 15
  1. #1
    Loudness_'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    182
    Reputation
    10
    Thanks
    15

    Zombies give weapon

    This is not possible anymore?
    It would be soo nice...
    But its impossible to open the console, am i right?
    thanks guys

  2. #2
    lolbie's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Netherlands
    Posts
    5,207
    Reputation
    288
    Thanks
    2,090
    My Mood
    Angelic
    it's possible
    go to your config
    and do something with
    /bind and than something

  3. #3
    Loudness_'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    182
    Reputation
    10
    Thanks
    15
    hmmm i thought console was patched so you cannot open? without console i cant type give... so... how to open console inzombies??

  4. #4
    adrimity's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    California
    Posts
    30
    Reputation
    10
    Thanks
    6
    My Mood
    Amazed
    C:/Program Files/Steam/steamapps/common/*steamname*/black ops/players/config.cfg

    then add the following wherever in the list...

    /bind *key* give *gun*
    for example... /bind 6 give m60_zm

    for a complete list of guns in zombie mode, go here

  5. The Following User Says Thank You to adrimity For This Useful Post:

    Loudness_ (12-17-2010)

  6. #5
    Loudness_'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    182
    Reputation
    10
    Thanks
    15
    Omfg thanks a lot, so this will not be blocked because sv_cheats is not 1?
    It will always work?

  7. #6
    Domen's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    3,535
    Reputation
    143
    Thanks
    239
    My Mood
    Angelic
    Quote Originally Posted by Loudness_ View Post
    Omfg thanks a lot, so this will not be blocked because sv_cheats is not 1?
    It will always work?
    Put this in config:
    setathereisacow "1337"
    sv_cheats "1"
    bind p "give thundergun_upgraded_zm"
    bind o "god"
    bind i "sf_use_ignoreammo 1"

    Save.
    Set the config to Read only.
    Press P to give Zeus Cannon,
    O for god mode and I for unlimited ammo.

    Only unlimited ammo works for online zombies, other two only for Solo.

  8. The Following User Says Thank You to Domen For This Useful Post:

    Loudness_ (12-17-2010)

  9. #7
    Loudness_'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    182
    Reputation
    10
    Thanks
    15
    The give weapon will also work online if im host?
    I think it is
    oh and i can change the weapon in the config?

  10. #8
    PewDiePie's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    North
    Posts
    13,643
    Reputation
    2506
    Thanks
    3,574
    Quote Originally Posted by zujca View Post
    Put this in config:
    setathereisacow "1337"
    sv_cheats "1"
    bind p "give thundergun_upgraded_zm"
    bind o "god"
    bind i "sf_use_ignoreammo 1"

    Save.
    Set the config to Read only.
    Press P to give Zeus Cannon,
    O for god mode and I for unlimited ammo.

    Only unlimited ammo works for online zombies, other two only for Solo.
    Didn't work for me?
    Official Sheep and Sheepfucker group


    [X]
    Crossfire minion since 06-12-2011
    Minecraft minion since 06-20-2011
    Moderator since 08-17-2011
    Global Moderator since 09-10-2011
    Super User since 08-27-2012
    [X] [X] [X]

  11. #9
    Loudness_'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    182
    Reputation
    10
    Thanks
    15
    It works but be sure you go to propertys of your config file and put on only read!
    One other problem : How to activate the cheats in multiplayer private match?
    is it possible ...?
    Typing sv_cheats 1 in config doesnt work for multiplayer..
    It only works for the solo !
    Pls help !!!

  12. #10
    Domen's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    3,535
    Reputation
    143
    Thanks
    239
    My Mood
    Angelic
    Quote Originally Posted by Loudness_ View Post
    It works but be sure you go to propertys of your config file and put on only read!
    One other problem : How to activate the cheats in multiplayer private match?
    is it possible ...?
    Typing sv_cheats 1 in config doesnt work for multiplayer..
    It only works for the solo !
    Pls help !!!
    That's something I want to know as well. Not for the god mode or anything, but giving me a Zeus Cannon would be fine. Or at least The Afterburner.

  13. #11
    lolbie's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Netherlands
    Posts
    5,207
    Reputation
    288
    Thanks
    2,090
    My Mood
    Angelic
    @zujca already tried the codes when you are host?

  14. #12
    Loudness_'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    182
    Reputation
    10
    Thanks
    15
    I have tried it. :d
    You get the message cheats are not enabled on this server.
    Yes sv_cheats 1 is written in config file ...
    There has to be a way to put them on but nobody knows how to do it

  15. #13
    Domen's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    3,535
    Reputation
    143
    Thanks
    239
    My Mood
    Angelic
    Quote Originally Posted by lolbie View Post
    @zujca already tried the codes when you are host?
    Yes, same message as Ludness.
    Quote Originally Posted by Loudness_ View Post
    I have tried it. :d
    You get the message cheats are not enabled on this server.
    Yes sv_cheats 1 is written in config file ...
    There has to be a way to put them on but nobody knows how to do it
    The one way is doing like this:
    bind p "sv_cheats 1"
    bind o "map_restart"

    Press P, then O and you have it. The crap is, it gets stucked on Waiting for other players.

    The other way is:
    bind p "devmap pentagon_zombie_mp" //or something.. but the same crap as the above, it gets stuck. Try it, maybe it works for you.

  16. The Following User Says Thank You to Domen For This Useful Post:

    Loudness_ (12-18-2010)

  17. #14
    Loudness_'s Avatar
    Join Date
    Sep 2010
    Gender
    male
    Posts
    182
    Reputation
    10
    Thanks
    15
    Hmmm thanks a lot, this might work ^^

  18. #15
    Domen's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    3,535
    Reputation
    143
    Thanks
    239
    My Mood
    Angelic
    Quote Originally Posted by Loudness_ View Post
    Hmmm thanks a lot, this might work ^^
    No problem. Just tell me if it worked for you.