Results 1 to 14 of 14
  1. #1
    Demented420's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    PA
    Posts
    242
    Reputation
    14
    Thanks
    71

    Lots of dropped frames in recordings?

    Hey guys, recently I built a new gaming PC and I can now play Black Ops!

    But I've noticed something, when I go to record my theater mode gameplay, the videos always turn out laggy looking, lots of dropped frames. I play the game at max settings 8x AA and get 90+fps constant. but the videos look laggy. any help?

    Specs if needed: AMD Phenom II X4 965 Black Edition
    HiS ATI5770

  2. #2
    ojj321's Avatar
    Join Date
    Feb 2011
    Gender
    male
    Posts
    441
    Reputation
    6
    Thanks
    31
    My Mood
    Hot
    @Demented420

    it could be your internet connection, i mean im not sure, i have a way worse pc then you and i get the same performance in gameplay as i do in theatere mode, but i have a good internet connection. other then that idk

  3. #3
    lolbie1's Avatar
    Join Date
    Mar 2011
    Gender
    male
    Posts
    43
    Reputation
    10
    Thanks
    3
    My Mood
    Angelic
    do you mean when you recorded it with fraps and than look at it it's laggy

    or really in theater mode?

  4. #4
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    Because you are playing maxed out, fraps requires a damn good system to record like that. What are your fraps settings?



  5. #5
    Demented420's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    PA
    Posts
    242
    Reputation
    14
    Thanks
    71
    not using fraps, hate fraps. I'm using PlayClaw. settings are as followed

    Low Compression 30 FPS Full Size Using 2 out of 4 of my cores.

    When I record Mw2/cod4/waw gameplay I don't have any problems with gameplay looking laggy. It doesnt look laggy in theater mode, just in the recorded videos that i recorded from theater mode.

  6. #6
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    The problem is low compression. When you play the video back in VLC or Windows Media Player, it will appear laggy because the player struggles to play uncompressed video. Upload it to youtube or put it in sony vegas, it should look fine

    /solved

    Post back here verifying that it doesn't appear laggy on YouTube or in Sony Vegas so I can close it



  7. #7
    Demented420's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    PA
    Posts
    242
    Reputation
    14
    Thanks
    71
    If I can post my video here I can show you and get your thoughts, In my opinion it's still kind of laggy looking. I rendered it through Sony Vegas and everything

  8. #8
    Insane's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Posts
    9,055
    Reputation
    1007
    Thanks
    1,997
    @Demented420

    Yes you may post the video. Aslong as it follows the rules.
    Insane
    Ex Middleman
    [
    PM|VM]
    |x|x|x|x|x|x|x|



    Quote Originally Posted by Boombox View Post
    Shut the fuck up insane you pussy bitch.
    Quote Originally Posted by arunforce View Post
    Shut the fuck up kid, everything that comes out of your mouth sounds retarded as fuck.

  9. #9
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    @Demented420

    Post the YouTube link here



  10. #10
    Demented420's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    PA
    Posts
    242
    Reputation
    14
    Thanks
    71
    Thanks guys, that's the link. To me it just looks laggy, keep in mind I was getting about 100 fps.

  11. #11
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah


    That looks great! If you are still not satisfied, what are your render settings for sony vegas?



  12. The Following User Says Thank You to Moto For This Useful Post:

    Demented420 (05-31-2011)

  13. #12
    lolbie's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Netherlands
    Posts
    5,207
    Reputation
    288
    Thanks
    2,090
    My Mood
    Angelic
    omg dude 100 fps is nice -__-

    look at ps3 only 60 same for xbox
    I love it when people keep their agreements /sarcasm ftw

  14. #13
    Demented420's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    PA
    Posts
    242
    Reputation
    14
    Thanks
    71
    Thanks for the feedback guys, I guess I'm satisified if the viewers think it looks good.

    /Solved

  15. #14
    Moto's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Location
    Bay Area, CA
    Posts
    13,057
    Reputation
    707
    Thanks
    13,438
    My Mood
    Blah
    /closed