Results 1 to 8 of 8
  1. #1
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,668
    My Mood
    Angelic

    Question Debug Assertion Failed [Chrome, IE, Mozilla]

    Hello,

    Every time I am browsing on IE/Chrome/FireFox I get a error message after a few minutes.

    Here is exactly what it says:


    Debug Assertion Failed!

    Program: ...
    File: c:\program files\microsoft visual studio 8\vc\include\xtree
    Line: 293
    Expression: map/set iterators incompatible

    For information on how your program can cause an assertion failure, see the Visual C++ documentation on asserts.

    (Press Retry to debug the application)




    I have no idea what to do with this... I'm not even sure if I have Visual Studio 8 (not sure what it is..)


    If anyone knows what causes this error, or has a solution for this problem it will be very appreciated!
    Ravallo
    Last edited by Ravallo; 04-14-2010 at 10:26 AM. Reason: Extra Information added!


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

  2. #2
    Zoom's Avatar
    Join Date
    May 2009
    Gender
    male
    Location
    Your going on my 24/7 DDoS hit list.
    Posts
    8,561
    Reputation
    127
    Thanks
    5,912
    My Mood
    Happy
    Google.

    Reinstall or uninstall visual studio.
    -Rest in peace leechers-

    Your PM box is 100% full.

  3. #3
    iamdoor123's Avatar
    Join Date
    Nov 2009
    Gender
    male
    Posts
    36
    Reputation
    10
    Thanks
    8
    My Mood
    Blah
    Umm Try Restarting ur Comp And Going To The setup. If That Doesnt Work I Dont Know What Will Work.

  4. #4
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,668
    My Mood
    Angelic
    Quote Originally Posted by hejsan View Post
    Google.

    Reinstall or uninstall visual studio,


    Couldn't find anything on Google, couldn't find Visual Studio in Program Files aswel...

    Quote Originally Posted by iamdoor123 View Post
    Umm Try Restarting ur Comp And Going To The setup. If That Doesnt Work I Dont Know What Will Work.
    Restarting my PC doesn't work either, I've also scanned my PC with CCleaner, Ad-Aware, Spybot S&D and ESET Smart Security 4, but error still remains...

    Please comment if you have a solution!


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

  5. #5
    fearday1091's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    in my closet
    Posts
    62
    Reputation
    9
    Thanks
    16
    do a system restore that might help and if u think its a virus use microsoft security essentials its best and free also use malaware bytes that helps find alot of problems










    wanna earn money while being on your computer? use gomez peer https://www.gomezpeerzone.com/Apply....er=Mr.Sparkels

  6. #6
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,668
    My Mood
    Angelic
    Quote Originally Posted by fearday1091 View Post
    do a system restore that might help and if u think its a virus use microsoft security essentials its best and free also use malaware bytes that helps find alot of problems
    Thank you for your help,
    But I have scanned my PC with Eset, Ad-Aware and Spybot S&D and did some Maintenance with TuneUp....
    Still no solution


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

  7. #7
    PsycoFreak's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Posts
    114
    Reputation
    10
    Thanks
    3
    My Mood
    Psychedelic
    its a problem from your C++ library try to uninstall google toolbar
    i can try to fix it if u have teamviewer

  8. #8
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,668
    My Mood
    Angelic
    Quote Originally Posted by PsycoFreak View Post
    its a problem from your C++ library try to uninstall google toolbar
    i can try to fix it if u have teamviewer
    This problem solved itself some time ago...
    Forgot to remove it from my Signature but it just doesn't happen anymore.
    Thanks for helping


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

Similar Threads

  1. Chrome Fail
    By Lady GaGa in forum General
    Replies: 9
    Last Post: 10-08-2011, 09:44 PM
  2. Which Is Better Google Chrome Or Mozilla Firefox
    By The Fallen Red in forum General
    Replies: 9
    Last Post: 06-09-2011, 10:50 AM
  3. IE, Mozilla Firefox, Google Chrome?
    By Slipknotn209 in forum General
    Replies: 7
    Last Post: 11-12-2009, 09:28 AM
  4. Replies: 12
    Last Post: 05-19-2009, 11:29 PM
  5. WarRock Debug Mode!
    By voral999 in forum WarRock - International Hacks
    Replies: 14
    Last Post: 07-16-2006, 02:06 AM

Tags for this Thread