Results 1 to 6 of 6
  1. #1
    Justin's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Melbourne, Australia
    Posts
    7,012
    Reputation
    1207
    Thanks
    2,820
    My Mood
    Inspired

    Firefox + MPGH help!

    I was using firefox this morning for MPGH, and when you go to post a reply or edit a topic, you get no font. It is all white, you are typing but cannot see what you type. (Color of the font I'm assuming)

    So could I please know if this was just me? and if it was that someone would help me rectify this problem as it is the only problem I have seen occur.

    Minion Statistics

    Ex-Console Minion: 13/01/2011 ~ 19/04/2011
    Console Re-Minion: 14/06/2012 ~ 27/02/2013
    AVA Minion: 22/06/2012 ~ 12/11/2012
    Battlefield Minion: 04/02/2013 ~ 27/02/2013

    Computer Specifications
    Case: NZXT Phantom 820
    PSU: Corsair HX-850W V2
    Mobo: ASUS Z87-Deluxe
    CPU: Intel Core i7-4770K
    CPU Cooling: Swiftech H220 All-In-One Liquid Cooler (Cooled by 2x Noctua NF-F12 PWM 120mm Fans)
    RAM: Corsair Platinum Dominators CMD16GX3M2A2400C10 (2x8GB DDR3 2400Mhz XMP)
    GFX: ASUS GeForce GTX 770 DirectCU II OC 2GB
    Monitor: LG 29EB93 29" Ultrawide LED IPS Panel (2560x1080)(29:1 Ratio)
    Mouse: Razer Deathadder 2012
    Keyboard: Ducky DK 9008G2 Cherry MX-Brown Mechanical Keyboard


  2. #2
    Alen's Avatar
    Join Date
    Oct 2007
    Gender
    male
    Location
    Liquid Generator
    Posts
    27,930
    Reputation
    2539
    Thanks
    4,216
    My Mood
    Fine
    Firebug

    Get firebug and check what's changing the colour, I know someone had this problem a while ago, dunno if/how he fixed it

  3. #3
    Terio's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    Hmm Let me Think
    Posts
    5,775
    Reputation
    125
    Thanks
    475
    My Mood
    Blah
    Quote Originally Posted by Coeus View Post
    Firebug

    Get firebug and check what's changing the colour, I know someone had this problem a while ago, dunno if/how he fixed it
    i had it, posted in the General section, and everyone answered: DOWNLOAD CHROME...
    i wanted to use Firefox... but im using chrome cuz im mainly on MPGH

  4. #4
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,667
    My Mood
    Angelic
    Not happening for me
    Use Chrome next time


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

  5. #5
    Justin's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Melbourne, Australia
    Posts
    7,012
    Reputation
    1207
    Thanks
    2,820
    My Mood
    Inspired
    @Ravallo: So your firefox works fine? If so I'll find the fix to this error and post it for everyone to see

    Minion Statistics

    Ex-Console Minion: 13/01/2011 ~ 19/04/2011
    Console Re-Minion: 14/06/2012 ~ 27/02/2013
    AVA Minion: 22/06/2012 ~ 12/11/2012
    Battlefield Minion: 04/02/2013 ~ 27/02/2013

    Computer Specifications
    Case: NZXT Phantom 820
    PSU: Corsair HX-850W V2
    Mobo: ASUS Z87-Deluxe
    CPU: Intel Core i7-4770K
    CPU Cooling: Swiftech H220 All-In-One Liquid Cooler (Cooled by 2x Noctua NF-F12 PWM 120mm Fans)
    RAM: Corsair Platinum Dominators CMD16GX3M2A2400C10 (2x8GB DDR3 2400Mhz XMP)
    GFX: ASUS GeForce GTX 770 DirectCU II OC 2GB
    Monitor: LG 29EB93 29" Ultrawide LED IPS Panel (2560x1080)(29:1 Ratio)
    Mouse: Razer Deathadder 2012
    Keyboard: Ducky DK 9008G2 Cherry MX-Brown Mechanical Keyboard


  6. #6
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,667
    My Mood
    Angelic
    Quote Originally Posted by Xion7200 View Post
    @Ravallo: So your firefox works fine? If so I'll find the fix to this error and post it for everyone to see
    No it's not happening to me


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013