Thread: just did

Results 1 to 9 of 9
  1. #1
    Emma Watson's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    1,581
    Reputation
    2
    Thanks
    239

    just did

    I just reinstalled windows 7 to 32 bit.

    now I got 1 problem, a folder "Program files (x86)" is there and says that it can not be deleted because of trustedinstaller.

    How do I delete it? it got 2 empty folders: Windows media player and Common files.

    Help.

  2. #2
    Matthew's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Far,Far away Posts: 5
    Posts
    1,713
    Reputation
    -68
    Thanks
    110
    My Mood
    Aggressive
    Shoulve did a clean copy.

  3. #3
    Obscene's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Location
    Bikin nigga.
    Posts
    4,036
    Reputation
    68
    Thanks
    1,058
    My Mood
    Amazed
    should of thought about this b4 u reinstalled.

  4. #4
    Emma Watson's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    1,581
    Reputation
    2
    Thanks
    239
    Quote Originally Posted by matthew2359 View Post
    Shoulve did a clean copy.
    fuck it, that would take way too long. Just need to remove that folder. everything else was fresh installed.

  5. #5
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    take a picture
    you know x64 means 32 bit right?


  6. #6
    Emma Watson's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    1,581
    Reputation
    2
    Thanks
    239
    Quote Originally Posted by Severus Snape View Post
    take a picture
    you know x64 means 32 bit right?
    x64 is 64 bit. x86 is 32 bit. LOLOLOLOL

    anyways sure.

  7. #7
    Jabuuty671's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    21,221
    Reputation
    1468
    Thanks
    4,093
    Quote Originally Posted by Emma Watson View Post


    x64 is 64 bit. x86 is 32 bit. LOLOLOLOL

    anyways sure.
    ohshiet i meant x86
    you got me dero
    herp derp

    was referring to ""Program files (x86)"


  8. #8
    <3!'s Avatar
    Join Date
    May 2011
    Gender
    female
    Posts
    882
    Reputation
    49
    Thanks
    60
    Maybe delete trustedinstaller?

  9. #9
    ☬Ξη†τσρîζ Ζσ♍βîε δτσηε☬
    Former Staff
    Premium Member
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    Quote Originally Posted by <3! View Post
    Maybe delete trustedinstaller?
    That's terrible advice. Trustedinstaller allows Windows Vista and 7 to update your computer.

    You can disable the service, or regain permissions. If you want to disable the service, go to My Computer, right click it and go to Manage, then to Services, and disable it. I'll remind you that your computer will no longer receive updates.

    If you want to just get permission to delete the files, then do these steps i found off of google:

    Quote Originally Posted by googlethatshit
    First, go to the folder or set of files that you need to change permissions for, right-click on them and choose Properties.


    Next click on the Security tab and then click on the Advanced button at the bottom:


    Next click on the Owner tab and you’ll now see that the current owner is TrustedInstaller.


    Now click on the Edit button and choose who you would like to change the owner to, either your account or the Administrators. If your account is an Administrator account, I would suggest just picking Administrators.


    You can also check off Replace owner on subcontainers and objects if you need to delete more than one file in a folder. Go ahead and click OK. Now you will see that the Current owner is the account you picked.


    Click OK until you have closed all properties windows and are back to the Windows Explorer screen. Then right-click on the folder or file again and choose Properties again.

    Now click on the Security tab again, but instead of clicking on Advanced, you need to click the Edit button.


    Now click on the user name in the list that you want to change the permissions for, which should be the same as who you changed the current owner too. If the user name is not in the list, click Add, type in the name and click OK.


    Since I had changed the current owner to Administrators, I clicked on Administrators here and then clicked on the check box next to Full Control. When you do that, all the other boxes get checked too.

    Click OK once and then click OK one more time to get back to Windows Explorer. Now you can delete those files without any UAC messages telling you that you can’t! Enjoy!