Results 1 to 2 of 2
  1. #1
    jaztec's Avatar
    Join Date
    Dec 2008
    Posts
    2
    Reputation
    10
    Thanks
    0

    CombatArms Hacks- Problem

    I have the combat arms wall hack, chams, no recoil, no spread, full bright and no fog hacks. Whenever I play with those hacks, after a while a message comes up saying "Connection to the server has ended".

    I know this is due to some problem concerning the hacks because I have a seperate file WITHOUT hacks and that works perfectly fine.

    Any suggestions as to why this is happening or how to fix it?

    Thanks in advance.

  2. #2
    Mrcookies's Avatar
    Join Date
    Oct 2008
    Gender
    male
    Location
    Sylmar (when in Rome!)
    Posts
    132
    Reputation
    10
    Thanks
    56
    nobody is perfect.
    everyone is getting that, haha go on a deathmatch server with only 30 kills

Similar Threads

  1. CombatArms Hacks- Problem
    By jaztec in forum Suggestions, Requests & Help
    Replies: 6
    Last Post: 12-23-2008, 12:25 AM
  2. Hacking problem for Bots (Acclaim)
    By pk7677 in forum General Game Hacking
    Replies: 2
    Last Post: 08-02-2008, 05:03 AM
  3. hacking problem
    By MZKING in forum WarRock - International Hacks
    Replies: 17
    Last Post: 10-09-2007, 10:58 AM
  4. hacking problem
    By badboyzed in forum WarRock - International Hacks
    Replies: 9
    Last Post: 06-07-2007, 01:01 AM
  5. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM

Tags for this Thread