Results 1 to 3 of 3
  1. #1
    FullMetalPatriot's Avatar
    Join Date
    Dec 2008
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0

    Microsoft .net Framework 2.0 refuses to work

    I tried installing it a while ago, but it keeps giving me an error saying that it's not compatible with the previous version of .net Framework.

    Any suggestions?

  2. #2
    HABERCLIFTON7@AOL.COM's Avatar
    Join Date
    Dec 2008
    Posts
    6
    Reputation
    10
    Thanks
    0
    try uninstalling the pre net frame and just instaling the current version of .net Framework.
    be sure of corse to make a restore point so to make any miss takes go away as if this avise is not so great who ever you should enjoy great results lol

  3. #3
    GG2GG's Avatar
    Join Date
    Mar 2008
    Gender
    male
    Location
    United Kingdom
    Posts
    3,382
    Reputation
    21
    Thanks
    4,294,967,295
    My Mood
    Blah
    u ass hat just install 3.5 it will rape anything thats still on ur pc

Similar Threads

  1. Microsoft .NET Framework 2.0 Servise package 2
    By sambo5 in forum WarRock Discussions
    Replies: 5
    Last Post: 09-25-2009, 05:18 PM
  2. STRIFE's CHAMS REFUSE TO WORK!
    By Offspring316 in forum Combat Arms Hacks & Cheats
    Replies: 22
    Last Post: 09-07-2008, 12:29 AM
  3. .net framework v3.5 how to open hacks if they dotn open?
    By dieterke0147 in forum WarRock - International Hacks
    Replies: 0
    Last Post: 07-28-2008, 04:05 AM
  4. problem with .net framework
    By wwechamp in forum WarRock - International Hacks
    Replies: 19
    Last Post: 06-11-2008, 12:41 AM
  5. net framework 2.0
    By amas123 in forum WarRock - International Hacks
    Replies: 9
    Last Post: 05-12-2008, 09:06 AM

Tags for this Thread