Results 1 to 3 of 3
  1. #1
    Blitz's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    127.0.0.1
    Posts
    4,135
    Reputation
    619
    Thanks
    4,350

    Sound doesn't work in most programs / Computer Issues

    Alright. My computer has taken a toll for the worse and reinstalling isn't an option. Most programs don't play sound (Firefox, VLC Media Player, Explorer.exe) but some programs can (Windows Live Messenger).

    When I check my audio devices, it says I have none:

    But I go over to hardware, and it shows this:



    I've never really had any issues like this before now. Another thing that kept happening was every time a program used flash (Chrome, Nightly, Firefox) it would completely crash. I had to disable it in Nightly. My computer's been overall buggy as hell. Does anyone know a fix for my audio problem, at least?

    Tried using Windows Media Player:
    Last edited by Blitz; 01-03-2012 at 05:35 AM.

  2. #2
    Ed's Avatar
    Join Date
    Apr 2010
    Gender
    female
    Location
    New Zealand
    Posts
    18,295
    Reputation
    1007
    Thanks
    1,163
    My Mood
    In Love
    Properties > Default
    Have you tried that?


    ---------- Post added at 12:46 AM ---------- Previous post was at 12:45 AM ----------

    Go into Control panel and check out the sound thing?

    just realized you're not on a laptop

    Do you have a pair of earphones you can plug in?


    Plug your speakers into something else like a stereo and make sure they still work
    Last edited by Ed; 01-03-2012 at 05:53 AM.





  3. The Following User Says Thank You to Ed For This Useful Post:

    Blitz (01-03-2012)

  4. #3
    Blitz's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    127.0.0.1
    Posts
    4,135
    Reputation
    619
    Thanks
    4,350
    Quote Originally Posted by Ed View Post
    Properties > Default
    Have you tried that?


    ---------- Post added at 12:46 AM ---------- Previous post was at 12:45 AM ----------

    Go into Control panel and check out the sound thing?

    just realized you're not on a laptop

    Do you have a pair of earphones you can plug in?


    Plug your speakers into something else like a stereo and make sure they still work
    Found the problem. Did a Flash Scan with MalwareBytes (flash scans check stuff that runs at startup and some registry files), turns out I had somethin' nasty. It cleaned it up for me, sound is working alright with HTML5. Going to try and enable adobe flash again in a bit and do a full scan to see if I missed anything while I sleep. Thread closed, will reopen if there are still any issues.

    EDIT:
    Post-reboot flash scan done, zero results.

    EDIT 2:
    Flash still isn't working right. I enabled it, but it's not working and now instead of freezing on page load, it freezes for just a few minutes and then it starts working, without displaying any of the requested flash objects.

    EDIT 3:
    Alright, pretty sure I found a hint. Looks like there's a little bit of the virus left -- take a look at this:


    Is that a fake svchost I spy? What should I do to get rid of it?

    EDIT 4:
    Still no luck. One thing, though -- it doesn't work on Chrome OR Firefox, but it does work on Internet Explorer since that's its own demon. Not an extremely viable alternative considering I'm running Windows XP which only supports IE8 and below -- but it will have to do for now until I can fix this or get a new computer. Formatting isn't really an option, there's too much to lose.
    Last edited by Blitz; 01-03-2012 at 09:02 AM.

Similar Threads

  1. {help plz}the most modds it doesn't work
    By jariko13 in forum Combat Arms Mod Discussion
    Replies: 7
    Last Post: 03-29-2010, 04:04 AM
  2. Bypass 2.5 Doesn't Work with My Vista! HELP!!!
    By saefine in forum Combat Arms Hacks & Cheats
    Replies: 10
    Last Post: 02-13-2009, 08:58 AM
  3. MHS SPIRO doesn't work nomore
    By azngamerboi9 in forum Combat Arms Hacks & Cheats
    Replies: 9
    Last Post: 07-31-2008, 08:00 PM
  4. SWIM CODE and GUN CODE, DOESN'T WORK ??
    By h4x0r m3mb3r in forum WarRock - International Hacks
    Replies: 4
    Last Post: 07-26-2007, 02:57 AM
  5. Hacks doesn't work anymore?
    By jorisy00 in forum WarRock - International Hacks
    Replies: 9
    Last Post: 02-23-2007, 10:55 AM