Results 1 to 12 of 12
  1. #1
    poopwaffle1's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    69
    Reputation
    10
    Thanks
    2

    iw3mp has stopped working when I load a hack

    Hi, whenever I load a hack, if it successfully injects it crashes my game. It says iw3mp.exe has stopped working. Help would be great, thanks

  2. #2
    Jorndel's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Norway
    Posts
    8,675
    Reputation
    905
    Thanks
    18,544
    My Mood
    Angelic
    Quote Originally Posted by poopwaffle1 View Post
    Hi, whenever I load a hack, if it successfully injects it crashes my game. It says iw3mp.exe has stopped working. Help would be great, thanks
    The hack you're injecting might be "corrupt".
    Ensure you inject at the start menu.

     
    Contributor 01.27.2012 - N/A
    Donator 07-17-2012 - Current
    Editor/Manager 12-16-12 - N/A
    Minion 01-10-2013 - 07.17.13
    Former Staff 09-20-2012 - 01-10-2013 / 07-17-2013 - Current
    Cocksucker 20-04-2013 - N/A

  3. #3
    poopwaffle1's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    69
    Reputation
    10
    Thanks
    2
    Tried that, still crashes :/

  4. #4
    Jorndel's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Norway
    Posts
    8,675
    Reputation
    905
    Thanks
    18,544
    My Mood
    Angelic
    Quote Originally Posted by poopwaffle1 View Post
    Tried that, still crashes :/
    How can you try: The hack you're injecting might be "corrupt".
    Suppose you tried some other .DLL hack and injected, and got the same problem there?

     
    Contributor 01.27.2012 - N/A
    Donator 07-17-2012 - Current
    Editor/Manager 12-16-12 - N/A
    Minion 01-10-2013 - 07.17.13
    Former Staff 09-20-2012 - 01-10-2013 / 07-17-2013 - Current
    Cocksucker 20-04-2013 - N/A

  5. #5
    poopwaffle1's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    69
    Reputation
    10
    Thanks
    2
    I have tried at least a dozen different hacks

  6. #6
    Jorndel's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Norway
    Posts
    8,675
    Reputation
    905
    Thanks
    18,544
    My Mood
    Angelic
    Quote Originally Posted by poopwaffle1 View Post
    I have tried at least a dozen different hacks
    And changed injector ?

     
    Contributor 01.27.2012 - N/A
    Donator 07-17-2012 - Current
    Editor/Manager 12-16-12 - N/A
    Minion 01-10-2013 - 07.17.13
    Former Staff 09-20-2012 - 01-10-2013 / 07-17-2013 - Current
    Cocksucker 20-04-2013 - N/A

  7. #7
    poopwaffle1's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    69
    Reputation
    10
    Thanks
    2
    Yep. Most of the hacks were auto injecting

  8. #8
    Jorndel's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Norway
    Posts
    8,675
    Reputation
    905
    Thanks
    18,544
    My Mood
    Angelic
    Quote Originally Posted by poopwaffle1 View Post
    Yep. Most of the hacks were auto injecting
    Well, don't know then.
    Good luck tho

     
    Contributor 01.27.2012 - N/A
    Donator 07-17-2012 - Current
    Editor/Manager 12-16-12 - N/A
    Minion 01-10-2013 - 07.17.13
    Former Staff 09-20-2012 - 01-10-2013 / 07-17-2013 - Current
    Cocksucker 20-04-2013 - N/A

  9. #9
    poopwaffle1's Avatar
    Join Date
    May 2011
    Gender
    male
    Posts
    69
    Reputation
    10
    Thanks
    2
    Yep. Most of the hacks were auto injecting

  10. #10
    I EAT COCK's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    Portugal
    Posts
    4,312
    Reputation
    124
    Thanks
    412
    Maybe its a problem with iw3
    Try uninstall and install again.

  11. #11
    Scotia's Avatar
    Join Date
    Apr 2012
    Gender
    male
    Location
    boards.4chan.org/cm/
    Posts
    6,619
    Reputation
    1166
    Thanks
    1,720
    My Mood
    Relaxed
    Try running as admin and see if that works

  12. #12
    bakho's Avatar
    Join Date
    Oct 2015
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    exactly same problem here and still i cant find the solution for this damn error I have tried all methods headphones,mic and above ones too -_-

Similar Threads

  1. [Tutorial] Procedures to fix "Call of Duty Ghosts has stopped working" Fed Day loading error
    By mysteamappsprofile in forum Call of Duty Ghosts Tutorials
    Replies: 2
    Last Post: 02-11-2014, 05:14 AM
  2. [Help Request] iw3mp.exe has stopped working
    By Dbz17 in forum Call of Duty Modern Warfare Help
    Replies: 4
    Last Post: 07-17-2013, 06:33 PM
  3. [Solved] iw3mp.exe has stopped working
    By YoshiBF in forum Call of Duty Modern Warfare Help
    Replies: 3
    Last Post: 03-31-2013, 05:43 PM
  4. [Solved] iw3mp.exe has stopped worked - after using hack.
    By Taylor Gang Or Die in forum Call of Duty Modern Warfare Help
    Replies: 7
    Last Post: 09-29-2011, 03:14 AM
  5. iw3mp.exe has stopped working?
    By Arman in forum Call of Duty Modern Warfare Help
    Replies: 5
    Last Post: 04-30-2010, 10:42 AM