Page 9 of 14 FirstFirst ... 7891011 ... LastLast
Results 121 to 135 of 196
  1. #121
    trolledyou's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    12
    Reputation
    10
    Thanks
    0
    Well ok, just thought my teammates are called allies and my enemies enemy... so it seems to be normal that the colors are switching - ok. About the snipers we don't need to talk anymore, sth means something, I don't care about their color

  2. #122
    Mareek89's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Location
    Germany
    Posts
    28
    Reputation
    10
    Thanks
    132
    Quote Originally Posted by skules View Post
    Major bug i seem to be having, not sure about other people but nearly every other game the ally and enemy colours get mixed up.

    For example ally = blue , enemy = red. Some enemy's will be blue or some ally's will be red. wtf?
    is the same with me, the hack is pretty bugy but anyway nice hack ^^

  3. #123
    Jarski88's Avatar
    Join Date
    Feb 2010
    Gender
    male
    Location
    Finland
    Posts
    16
    Reputation
    10
    Thanks
    4
    It doesn't mean that you are always blue. It means that "goodguys" are always blue like GIGN and so on. It depends which side your on.

    Nice hack. Works like a charm but some models are not fully colored and the masks in seatown are still colored.

  4. #124
    Brii's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Virtual World
    Posts
    313
    Reputation
    13
    Thanks
    42
    Hey i had a question.
    I had installed the texture hack of archangel before, which stopped working.. and now i wanted to restore the backup of it.. and suddenly the installer crashed while he was restoring backup.

    Then i tried to restore it again.. and it kept saying "installer stopt working".. well in the end i managed to restore the backup..
    but now when i start mw3 and its starting up it says emediatly "iw5mp.exe stopped working"

    i already let steam validate the game cache files and stuff (multiple times) and even tho it says "all files validated" i cant start the game anymore..

    what do you recommend? install chromatix? (doin that right now)

    if this wouldn't work what should i do? delete game content and reinstall/download mw3?

    thx in front for the help
    Plz Thank me when i helped you!


    Quote Originally Posted by derpderp View Post
    Also, assasinate3d your IQ is bullshit. The highest IQ recorded is 228, and if you mean to tell me that you only fall 41 points behind that, and even 27 points higher than fucking Einstein, and yet you cant read a simple thread then you are dumber than I thought.
    Owned.

  5. #125
    textec's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    1
    My Mood
    Blah
    I got a problem, when im using my MP7 with silencer AND a red dot sight, it removes red dot and its just a square covering the entire scope, please fix

  6. The Following User Says Thank You to textec For This Useful Post:

    House (01-22-2012)

  7. #126
    weedster's Avatar
    Join Date
    Jul 2011
    Gender
    male
    Posts
    27
    Reputation
    10
    Thanks
    0
    My Mood
    Asleep
    On resistence map allies heads are blue but body stays the same color ! Please fix if u have time not too much to worry about!

  8. #127
    Brii's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Virtual World
    Posts
    313
    Reputation
    13
    Thanks
    42
    For some reason, once i installed chromatix.. my mw3 starts crashing when i wanna start it.

    the things i set were allies: green
    enemies: red
    explosives: yellow
    snipers: pink
    weapons: empty
    gold replace: empty

    (im wondering, does it matter if i let these just empty ? or do i have to set them to "None" ??)

    extra functions: All except for "Golden Deagle" ( mono chromatic set to gray)


    :edit:
    As it was crashing, i wanted to restore my backup so i could play normally again till there's a solution..
    but after restoring it's still crashing....

    and also, is it normal that even after i've restored everything and i try to start mw3 it stil give the little window with CHROMATIX ?
    Last edited by Brii; 01-22-2012 at 01:18 PM.
    Plz Thank me when i helped you!


    Quote Originally Posted by derpderp View Post
    Also, assasinate3d your IQ is bullshit. The highest IQ recorded is 228, and if you mean to tell me that you only fall 41 points behind that, and even 27 points higher than fucking Einstein, and yet you cant read a simple thread then you are dumber than I thought.
    Owned.

  9. #128
    House's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    2,990
    Reputation
    223
    Thanks
    8,952
    My Mood
    Cynical
    Quote Originally Posted by Brii View Post
    Hey i had a question.
    I had installed the texture hack of archangel before, which stopped working.. and now i wanted to restore the backup of it.. and suddenly the installer crashed while he was restoring backup.

    Then i tried to restore it again.. and it kept saying "installer stopt working".. well in the end i managed to restore the backup..
    but now when i start mw3 and its starting up it says emediatly "iw5mp.exe stopped working"

    i already let steam validate the game cache files and stuff (multiple times) and even tho it says "all files validated" i cant start the game anymore..

    what do you recommend? install chromatix? (doin that right now)

    if this wouldn't work what should i do? delete game content and reinstall/download mw3?

    thx in front for the help
    You can always verify steam integrity cache.

  10. #129
    N1pp@'s Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    148
    Reputation
    34
    Thanks
    876
    Just a quick suggestion. Rather than having 'None' have 'Original'. Include the original .IWI files (maybe in a separate pack if they are really big). If, for example, I want to undo the 'Gold Replace', it would be much quicker than having to restore the whole set of .IWD files and re-apply all the other textures.

    Great work by the way!

  11. #130
    ScionDew's Avatar
    Join Date
    Apr 2011
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    Quote Originally Posted by textec View Post
    I got a problem, when im using my MP7 with silencer AND a red dot sight, it removes red dot and its just a square covering the entire scope, please fix
    i have this problem with the acog scope on all the weapons. when i go to look through the scope all i see is a fully colored scope and doesnt show anything else

  12. #131
    mrhingebjerg's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Posts
    46
    Reputation
    10
    Thanks
    0
    My Mood
    Doh
    Hey there i dont really know much abaout this but i downloaded the file and opened it up doesnt say anything abaout u have to be ingame ( do u have to be that or does it matter), would love to know if i should do anything but clicking the stuff i want and press install. please tell me if i did sumthing wrong

    Heres what i did precisely.

    Install file
    Open up the exe
    pressed the stuff i want
    pressed install
    .... anything else i should do?

    ---------- Post added at 01:50 AM ---------- Previous post was at 01:35 AM ----------

    Acog isnt working right just completely colors the sight and nothing is able to be seen through it
    >_< please fix this ais some awesome Texture hack ;D Thanks man ;D

  13. #132
    NeW_HeN's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    9
    Reputation
    10
    Thanks
    1
    Same here, i forgot to backup

  14. #133
    Brii's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    Virtual World
    Posts
    313
    Reputation
    13
    Thanks
    42
    Quote Originally Posted by House View Post


    You can always verify steam integrity cache.
    Nope, already tried that, and iw5mp.exe keeps crashing..
    will have to reinstall it again i guess.. but im still curious what makes it not work.. installed chromatix 2 times now, everytime same problem :/
    Plz Thank me when i helped you!


    Quote Originally Posted by derpderp View Post
    Also, assasinate3d your IQ is bullshit. The highest IQ recorded is 228, and if you mean to tell me that you only fall 41 points behind that, and even 27 points higher than fucking Einstein, and yet you cant read a simple thread then you are dumber than I thought.
    Owned.

  15. #134
    aronte12's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    california
    Posts
    46
    Reputation
    10
    Thanks
    5
    My Mood
    Amazed
    how do you take off the texture hack?? cuz im lagging and ive ben trying to change it but nothing happens
    LET THE DARK POWERS RELEASE

    just a random pic i did


  16. #135
    michaelmarsh16's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    fucking cheater!!!!!!!!!!!!! I HATE YOU!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Page 9 of 14 FirstFirst ... 7891011 ... LastLast

Similar Threads

  1. [Release] v.84 GK uEMI (VAC) [With Auto CS and NO advertisement]]
    By CAFlames in forum MapleStory Hacks, Cheats & Trainers
    Replies: 27
    Last Post: 05-15-2010, 11:40 AM
  2. [Tutorial] HOW TO POST A HACK WITH A SCREENSHOT AND A VIRUSSCAN
    By IHelper in forum WarRock - International Hacks
    Replies: 1
    Last Post: 10-26-2009, 04:19 AM
  3. [Request] A Hack With Only 1 Or 2 Features
    By Corndog in forum WarRock - International Hacks
    Replies: 10
    Last Post: 09-30-2009, 12:39 PM
  4. Simple crossfire hack with out injectors and .dlls
    By ineverhack in forum CrossFire Hacks & Cheats
    Replies: 5
    Last Post: 08-17-2009, 01:14 PM
  5. HL2 Hack With Aimbot|ESP| And much, Much more.
    By quin123 in forum CounterStrike (CS) 1.6 Hacks / Counter Strike: Source (CSS) Hacks
    Replies: 10
    Last Post: 04-03-2009, 01:57 PM