Thread: Video Problem

Results 1 to 4 of 4
  1. #1
    milldude223's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    41
    Reputation
    10
    Thanks
    3

    Video Problem

    When i'm editing a video in Vegas, at one point of the video i get this weird blur coming up, click on these links to see what i'm talking about:

    http://img5.imageshack.us/img5/162/blur2.png
    http://img547.imageshack.us/img547/6651/blurr.png

    As you can see it's really pixelated. Does anyone know what to do? I record in Fraps Full-Size and my render settings are:
    http://img831.imageshack.us/img831/70/renderb.png

    and my specs are:

    Win 7 home premium
    Service pack 1
    Acer Aspire 5750G
    i5-2450M
    NVIDIA GeForce 610m
    4.00 GB ram
    64 bit system

    Has anyone got a solution?

  2. #2
    Killa233's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    95
    Reputation
    10
    Thanks
    10
    XD acers are shit dude and not good for videos or editing 4 gb ram i realy dont do editing but i know one thing acers are pure shit its probey your your video card or somthing

  3. #3
    milldude223's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    41
    Reputation
    10
    Thanks
    3
    Quote Originally Posted by Killa233 View Post
    XD acers are shit dude and not good for videos or editing 4 gb ram i realy dont do editing but i know one thing acers are pure shit its probey your your video card or somthing
    What do u recommend for gaming and making videos in vegas?

  4. #4
    Killa233's Avatar
    Join Date
    Feb 2013
    Gender
    male
    Posts
    95
    Reputation
    10
    Thanks
    10
    i have 6 gm ram nivida gforce 360m quad core and i can recorded and edit but im going to straight up tell you Acers and realy bad computers

Similar Threads

  1. Help-video problem
    By Yolo Swaggins in forum General
    Replies: 11
    Last Post: 08-29-2012, 03:51 PM
  2. [Solved] Video Problem
    By Ripley1 in forum Minecraft Help
    Replies: 5
    Last Post: 12-12-2011, 10:11 PM
  3. Having problems getting your videos to appear?
    By Security[Alt] in forum General
    Replies: 3
    Last Post: 08-21-2010, 11:18 AM
  4. Problem for YouTube videos for the signature.
    By KillRafael in forum Suggestions, Requests & Help
    Replies: 2
    Last Post: 07-23-2010, 12:59 AM
  5. D/C PROBLEM FIX VIDEO TUTORIAL
    By chubi_dc in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 12-26-2008, 09:52 AM