Results 1 to 3 of 3
  1. #1
    jalba's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    20
    Reputation
    10
    Thanks
    4

    Angry Riot shield loses lock-on when using aimbots. Any help?

    I use Master131's ESP/Aimbot and the only complaint I have with it is that when using a riot shield, I always lose my aimbot lock on targets after hitting them once, or if they maneuver around me. I've tried the option to change from "closest to crosshair" over to "closest to player" and that made it to where the aimbot wouldn't lock onto anything in limited testing. You would think that if I locked onto a close player, that one of these options would allow me to stay locked, but none of them work.

    Any help would be appreciated. Thanks

  2. #2
    master131's Avatar
    Join Date
    Apr 2010
    Gender
    male
    Location
    Melbourne, Australia
    Posts
    8,802
    Reputation
    3165
    Thanks
    73,324
    My Mood
    Breezy
    Set BOT_MAX_DIST to -1 and set BOT_MAX_HOP_DIST to -1 in config.mw3esp.
    Donate:
    BTC: 1GEny3y5tsYfw8E8A45upK6PKVAEcUDNv9


    Handy Tools/Hacks:
    Extreme Injector v3.6.1 *NEW* Windows 10 compatible!
    A powerful and advanced injector in a simple GUI.
    Can scramble DLLs on injection making them harder to detect and even make detected hacks work again!

    Minion Since: 13th January 2011
    Moderator Since: 6th May 2011
    Global Moderator Since: 29th April 2012
    Super User/Unknown Since: 23rd July 2013
    'Game Hacking' Team Since: 30th July 2013

    --My Art--
    [Roxas - Pixel Art, WIP]
    [Natsu - Drawn]
    [Natsu - Coloured]


    All drawings are coloured using Photoshop.

    --Gifts--
    [Kyle]

  3. #3
    jalba's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    20
    Reputation
    10
    Thanks
    4
    Quote Originally Posted by master131 View Post
    Set BOT_MAX_DIST to -1 and set BOT_MAX_HOP_DIST to -1 in config.mw3esp.
    Thank you very much, I'll try that.

Similar Threads

  1. Replies: 15
    Last Post: 09-25-2010, 09:37 AM
  2. CA closes when using hack. PLZ HELP!
    By demondboy7 in forum Combat Arms Help
    Replies: 10
    Last Post: 09-24-2010, 07:59 PM
  3. How do u use aimbot's and opk's?
    By apeguy in forum Combat Arms Help
    Replies: 23
    Last Post: 02-27-2010, 11:07 AM
  4. Warrock crashes when using this code in my D3D hack...
    By k2hacker in forum C++/C Programming
    Replies: 0
    Last Post: 07-21-2008, 06:04 PM

Tags for this Thread