Results 1 to 10 of 10
  1. #1
    cucuYeL's Avatar
    Join Date
    Jun 2012
    Gender
    female
    Location
    En la revista
    Posts
    1,343
    Reputation
    272
    Thanks
    2,525

    Extreme Lag on IW5M/4D1

    I don't know if my computer's specs are good enough for this or what, I have a 2WIRE broadband connection.

    I freeze up on a server after connecting, and it takes up to 10 seconds for my key presses to register.

    Here's a screenshot of my specs:

    imgur: the simple image sharer

    I don't know what's happening, and any help will be appreciated.

  2. #2
    Kenshin13's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Cloud 9
    Posts
    3,473
    Reputation
    564
    Thanks
    5,876
    My Mood
    Psychedelic
    Quote Originally Posted by TheBossMan99 View Post
    I don't know if my computer's specs are good enough for this or what, I have a 2WIRE broadband connection.

    I freeze up on a server after connecting, and it takes up to 10 seconds for my key presses to register.

    Here's a screenshot of my specs:

    imgur: the simple image sharer

    I don't know what's happening, and any help will be appreciated.
    Turn off all the extra features, shadows etc.

  3. #3
    cucuYeL's Avatar
    Join Date
    Jun 2012
    Gender
    female
    Location
    En la revista
    Posts
    1,343
    Reputation
    272
    Thanks
    2,525
    Quote Originally Posted by Kenshin13 View Post
    Turn off all the extra features, shadows etc.
    So there's an options tab in IW5M?

    ---------- Post added at 10:52 AM ---------- Previous post was at 10:51 AM ----------


    Also, after I inject, it opens up a process list and tells me to select one. I try to open IW5M so I can select the process once it opens, but it gives me this error.

    imgur: the simple image sharer

    The queer thing is, after I get this error, it opens up IW5M all the same anyways.
    Last edited by cucuYeL; 03-02-2013 at 10:03 AM.

  4. #4
    Kenshin13's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Cloud 9
    Posts
    3,473
    Reputation
    564
    Thanks
    5,876
    My Mood
    Psychedelic
    Quote Originally Posted by TheBossMan99 View Post
    So there's an options tab in IW5M?

    ---------- Post added at 10:52 AM ---------- Previous post was at 10:51 AM ----------


    Also, after I inject, it opens up a process list and tells me to select one. I try to open IW5M so I can select the process once it opens, but it gives me this error.

    imgur: the simple image sharer

    The queer thing is, after I get this error, it opens up IW5M all the same anyways.
    Dude....Do you even read a thread before you complain? Yes there's an options tab -_- And you need to install the C++ runtime library. All of these things were answered in many threads.

  5. #5
    cucuYeL's Avatar
    Join Date
    Jun 2012
    Gender
    female
    Location
    En la revista
    Posts
    1,343
    Reputation
    272
    Thanks
    2,525
    Quote Originally Posted by Kenshin13 View Post
    Dude....Do you even read a thread before you complain? Yes there's an options tab -_- And you need to install the C++ runtime library. All of these things were answered in many threads.
    Lol it's funny- in the space that I post, and you answer, I solve the stuff. I installed runtime, fixed all the DLLS, and it works. I get the red box but none of the controls work. I posted this in the original thread with the hack.

    Trying to shoot makes me knife and crouch/prone.

    I'm infinitely moving forward.

  6. #6
    Kenshin13's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Cloud 9
    Posts
    3,473
    Reputation
    564
    Thanks
    5,876
    My Mood
    Psychedelic
    Quote Originally Posted by TheBossMan99 View Post
    Lol it's funny- in the space that I post, and you answer, I solve the stuff. I installed runtime, fixed all the DLLS, and it works. I get the red box but none of the controls work. I posted this in the original thread with the hack.

    Trying to shoot makes me knife and crouch/prone.

    I'm infinitely moving forward.
    READ THE WHOLE FUCKING THREAD AS I SAID BEFORE -_-
    Jesus.

  7. #7
    cucuYeL's Avatar
    Join Date
    Jun 2012
    Gender
    female
    Location
    En la revista
    Posts
    1,343
    Reputation
    272
    Thanks
    2,525
    Quote Originally Posted by Kenshin13 View Post
    READ THE WHOLE FUCKING THREAD AS I SAID BEFORE -_-
    Jesus.
    I know- you said 'You have to autoinject or controls will unbind'. However, I did select autoinject in the options of the injector. I browsed to the INjectMe file, and wrote iw5m.dat in the target file.

    Then I clicked 'Select' and it opened up processes. I closed out of that, then opened the launcher.

  8. #8
    Kenshin13's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Cloud 9
    Posts
    3,473
    Reputation
    564
    Thanks
    5,876
    My Mood
    Psychedelic
    Quote Originally Posted by TheBossMan99 View Post
    I know- you said 'You have to autoinject or controls will unbind'. However, I did select autoinject in the options of the injector. I browsed to the INjectMe file, and wrote iw5m.dat in the target file.

    Then I clicked 'Select' and it opened up processes. I closed out of that, then opened the launcher.
    A thread doesn't refer to the first post.... >.>
    A thread is the first post and all the other posts within it. You got 29 pages to look through in the thread. Good luck

  9. #9
    cucuYeL's Avatar
    Join Date
    Jun 2012
    Gender
    female
    Location
    En la revista
    Posts
    1,343
    Reputation
    272
    Thanks
    2,525
    Quote Originally Posted by Kenshin13 View Post
    A thread doesn't refer to the first post.... >.>
    A thread is the first post and all the other posts within it. You got 29 pages to look through in the thread. Good luck
    D:

    Ok will do. CTRL-F is my friend

    ---------- Post added at 01:45 PM ---------- Previous post was at 01:20 PM ----------

    Quote Originally Posted by Kenshin13 View Post
    A thread doesn't refer to the first post.... >.>
    A thread is the first post and all the other posts within it. You got 29 pages to look through in the thread. Good luck
    Ok... downgraded to r25 and now the stupid injection doesn't work. I write iw5m.dat in the process name, and have the injectme file selected. I click 'Select' and open up the IW5MP (new exe from you) and when I press f1 in game, it doesn't show the chopper boxes.

  10. #10
    farmerrich's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Posts
    16
    Reputation
    10
    Thanks
    0
    ^Nice work kenshin !

Similar Threads

  1. hBase giving off extreme lag
    By Dread929 in forum Combat Arms Help
    Replies: 5
    Last Post: 03-07-2011, 07:03 PM
  2. [Solved]Extreme lag
    By Zed in forum Call of Duty Black Ops Help
    Replies: 36
    Last Post: 01-06-2011, 05:42 AM
  3. EXTREME LAG
    By Tony Stark` in forum Combat Arms Help
    Replies: 31
    Last Post: 07-07-2010, 08:16 AM
  4. Extreme lag
    By MelonSmasher in forum Combat Arms Discussions
    Replies: 14
    Last Post: 03-09-2010, 05:25 AM
  5. Extreme lag from charms??
    By Kevin1052 in forum Combat Arms Discussions
    Replies: 36
    Last Post: 09-04-2009, 06:10 PM