Results 1 to 7 of 7
  1. #1
    Leaf's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    the Netherlands.
    Posts
    2,059
    Reputation
    456
    Thanks
    417
    My Mood
    Cheerful

    [Tekno MW3] Are the servers down?

    Are the servers down? Yesterday I could just play in any server, but now they won't even show up in my server list.
    Is there some sort of update going on?
    Ex-



    Previous Names: Leaf, Acinonyx, Fawkes.


  2. #2
    Kenshin13's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Cloud 9
    Posts
    3,473
    Reputation
    564
    Thanks
    5,882
    My Mood
    Psychedelic
    No, they stopped all development.
    Restart your PC/Internet connection and make sure your server filters are reset.

  3. #3
    Leaf's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    the Netherlands.
    Posts
    2,059
    Reputation
    456
    Thanks
    417
    My Mood
    Cheerful
    Ok, I'll try


    edit: Nope, restarted my pc, double-checked the filters.
    Started with and without hacks, still no servers.

    Anyone else experiencing this problem???
    Last edited by Leaf; 10-22-2012 at 07:25 AM.
    Ex-



    Previous Names: Leaf, Acinonyx, Fawkes.


  4. #4
    XiAtomikiX's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    141
    Reputation
    22
    Thanks
    31
    Quote Originally Posted by Leaf View Post
    Ok, I'll try


    edit: Nope, restarted my pc, double-checked the filters.
    Started with and without hacks, still no servers.

    Anyone else experiencing this problem???
    yeh i have before u have to re copy the iw5mp.exe file. somehow it becomes corrupt after awhile i dont knowwhy either but this fixed my issue

  5. The Following User Says Thank You to XiAtomikiX For This Useful Post:

    Leaf (10-22-2012)

  6. #5
    kd9au's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Posts
    42
    Reputation
    10
    Thanks
    5
    My Mood
    Flirty
    add me on skype mate ador_007 so i can send u working file cheers

  7. #6
    Leaf's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    the Netherlands.
    Posts
    2,059
    Reputation
    456
    Thanks
    417
    My Mood
    Cheerful
    @XiAtomikiX Ok thanks, glad there is a solution. But what do you mean with re-copying? could you try to be clearer?
    Also @kd9au not trying to sound like a prick, but how'd I know wether you send me a virus or not?


    edit: Thank god! It works again!
    Thanks so much @XiAtomikiX, thanks + rep for you.
    I don't know why it stopped working, and I also don't know why it would work if you just copy and paste it and delete the old one, but it does, and I'm able to play again!

    as for you @kd9au I'm sorry if i misjudged you, but anyway its all fixed now!


    Close this up please!
    Last edited by Leaf; 10-22-2012 at 04:51 PM. Reason: Fixed ^^
    Ex-



    Previous Names: Leaf, Acinonyx, Fawkes.


  8. #7
    XiAtomikiX's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    141
    Reputation
    22
    Thanks
    31
    Quote Originally Posted by Leaf View Post
    @XiAtomikiX Ok thanks, glad there is a solution. But what do you mean with re-copying? could you try to be clearer?
    Also @kd9au not trying to sound like a prick, but how'd I know wether you send me a virus or not?


    edit: Thank god! It works again!
    Thanks so much @XiAtomikiX, thanks + rep for you.
    I don't know why it stopped working, and I also don't know why it would work if you just copy and paste it and delete the old one, but it does, and I'm able to play again!

    as for you @kd9au I'm sorry if i misjudged you, but anyway its all fixed now!


    Close this up please!
    No problem thats actually what i meant anyways is copy and paste the Iw5mp.exe file and overwrite it somehow it corrupts it i dont know why i had this issue 2 times now and each time i do that it works fine again so idk

Similar Threads

  1. [Request] Are AVA servers down?
    By kevinvdz in forum Alliance of Valiant Arms (AVA) Discussions
    Replies: 3
    Last Post: 09-15-2012, 05:07 PM
  2. Are warrock servers down?
    By ceidel in forum WarRock Discussions
    Replies: 1
    Last Post: 10-19-2010, 06:45 PM
  3. Not connecting to iwnet. Is the server down?
    By ThatRadKid in forum Call of Duty Modern Warfare 2 Help
    Replies: 9
    Last Post: 09-14-2010, 01:21 PM
  4. are the servers up?
    By mat2609 in forum CrossFire Discussions
    Replies: 5
    Last Post: 08-10-2010, 08:09 PM
  5. Are the servers offline?
    By TJC20207 in forum Call of Duty Modern Warfare 2 Private Servers
    Replies: 26
    Last Post: 06-30-2010, 11:47 AM