Results 1 to 5 of 5
  1. #1
    supanoob's Avatar
    Join Date
    Feb 2011
    Gender
    female
    Location
    Eating icecream
    Posts
    257
    Reputation
    10
    Thanks
    23
    My Mood
    Cheerful

    57475: Unable to prestige

    I have the 57475 disconnect problem and I've tried/looked around mgph for a solution but I cant find one that is able to help me in MY situation.
    Here are some of the threads I've tried.
    http://www.mpgh.net/forum/674-call-d...y-sawaqed.html
    http://www.mpgh.net/forum/674-call-d...d-how-fix.html

    When i did the instructions of the first thread it either says put in a valid address or nothing happens at all when i enter one.
    When i followed the second thread's instruction the prestige mode option did not show up for me like it did in the thread.

    My screen was just like this.

    I dont know what the problem may be and I've checked that i haven't been ban.
    Does anyone have any ideas? Thanks
    Attached Thumbnails Attached Thumbnails
    tUqYv.png  

    Hey!

  2. #2
    Lovroman's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    9,430
    Reputation
    611
    Thanks
    9,708
    My Mood
    Cheerful
    First one, no idea what's the problem.
    Second one, address is outdated...

    Clicky
    Did you try this ?

  3. #3
    supanoob's Avatar
    Join Date
    Feb 2011
    Gender
    female
    Location
    Eating icecream
    Posts
    257
    Reputation
    10
    Thanks
    23
    My Mood
    Cheerful
    Quote Originally Posted by Lovroman View Post
    First one, no idea what's the problem.
    Second one, address is outdated...

    Clicky
    Did you try this ?
    Yeah that isnt working as well :/
    Hey!

  4. #4
    Lovroman's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    9,430
    Reputation
    611
    Thanks
    9,708
    My Mood
    Cheerful
    Quote Originally Posted by supanoob View Post

    Yeah that isnt working as well :/
    Well, OK..
    You said:"My screen was just like this."
    Is it different now ?

  5. #5
    supanoob's Avatar
    Join Date
    Feb 2011
    Gender
    female
    Location
    Eating icecream
    Posts
    257
    Reputation
    10
    Thanks
    23
    My Mood
    Cheerful
    Quote Originally Posted by Lovroman View Post

    Well, OK..
    You said:"My screen was just like this."
    Is it different now ?
    still the same. there's no prestige mode :/.
    Hey!

Similar Threads

  1. Unable to Open process (Engine.exe)
    By xTwilightD in forum Combat Arms Hacks & Cheats
    Replies: 12
    Last Post: 10-26-2008, 12:55 PM
  2. Unable to attach Engine.exe to Anything
    By Garrison101 in forum Combat Arms Hacks & Cheats
    Replies: 16
    Last Post: 09-20-2008, 10:21 PM
  3. Unable to connect to server
    By slows in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 08-12-2008, 02:25 PM
  4. Unable to open or attach Engine.exe
    By stonie in forum Combat Arms Hacks & Cheats
    Replies: 5
    Last Post: 08-02-2008, 11:57 AM
  5. Unable to start warrock
    By System79 in forum WarRock - International Hacks
    Replies: 4
    Last Post: 09-26-2006, 07:58 PM