Page 1 of 2 12 LastLast
Results 1 to 15 of 18
  1. #1
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely

    Missing multiplay_sg.dll

    Can someone help me with this error



    I had reinstall the game but still has the same problem
    Last edited by aca1212; 11-30-2015 at 09:16 PM.

  2. #2
    Obliteration's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Posts
    696
    Reputation
    142
    Thanks
    622
    Quote Originally Posted by aca1212 View Post
    Can someone help me with this error



    I had reinstall the game but still has the same problem
    Use Blackshot's uninstaller.
    Program Files > PlayOne > Blackshot_SEA > uninstall.exe
    Then use CCleaner, and clear cache and fix registry issues, then download Blackshot again.

  3. #3
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely
    Quote Originally Posted by Obliteration View Post
    Use Blackshot's uninstaller.
    Program Files > PlayOne > Blackshot_SEA > uninstall.exe
    Then use CCleaner, and clear cache and fix registry issues, then download Blackshot again.
    Reinstall the game or download the installer again?

  4. #4
    Obliteration's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Posts
    696
    Reputation
    142
    Thanks
    622
    Quote Originally Posted by aca1212 View Post
    Reinstall the game or download the installer again?
    After you use the uninstall.exe , delete the installer in your downloads folder then download a new installer from the website

  5. #5
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely
    Quote Originally Posted by Obliteration View Post
    After you use the uninstall.exe , delete the installer in your downloads folder then download a new installer from the website
    I will try

  6. #6
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely
    Quote Originally Posted by Obliteration View Post
    After you use the uninstall.exe , delete the installer in your downloads folder then download a new installer from the website
    still don't work
    any idea?

  7. #7
    President Obama's Avatar
    Join Date
    Nov 2015
    Gender
    male
    Posts
    244
    Reputation
    10
    Thanks
    13
    Use iobit uninstaller and re-download blackshot. Might help.

  8. #8
    Obliteration's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Posts
    696
    Reputation
    142
    Thanks
    622
    Quote Originally Posted by aca1212 View Post
    still don't work
    any idea?
    Go into your blackshot folder and check if the multiplay file is there. If it is there, it just means your computer can't read the file for some reason

  9. #9
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely
    Quote Originally Posted by Obliteration View Post
    Go into your blackshot folder and check if the multiplay file is there. If it is there, it just means your computer can't read the file for some reason
    I checked it and its already there
    So, what im gonna do now

  10. #10
    COD3RIN's Avatar
    Join Date
    May 2013
    Gender
    male
    Location
    Posts
    4,941
    Reputation
    315
    Thanks
    22,158
    My Mood
    Busy
    Quote Originally Posted by aca1212 View Post
    I checked it and its already there
    So, what im gonna do now
    try to put the dll in system32 or wow64


    Love you.
    ~Kenshit13
    Quote Originally Posted by cheaterman26 View Post
    COD3RIN PUT A BACKDOOR ON HIS OWN CHEAT HE HACK MY COMPUTER AND MY STEAM, DON'T TRUST THIS GUYS !

  11. #11
    Obliteration's Avatar
    Join Date
    Jan 2015
    Gender
    male
    Posts
    696
    Reputation
    142
    Thanks
    622
    Quote Originally Posted by COD3RIN View Post


    try to put the dll in system32 or wow64
    Yeah. @aca1212 put in System32 if you're 32 bit and SysWOW64 if you're 64 bit.
    Both folders are found in This PC > OS (C: ) > Windows

  12. #12
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely
    Quote Originally Posted by COD3RIN View Post


    try to put the dll in system32 or wow64
    Its still dont work
    This problem happened after I upgraded my PC to win 10

  13. #13
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely
    Please someone help me with this problem
    I am really want to play this game
    I posted this problem in blackshot forum and facebook but no one could answer

  14. #14
    aca1212's Avatar
    Join Date
    Oct 2014
    Gender
    male
    Posts
    24
    Reputation
    10
    Thanks
    6
    My Mood
    Lonely
    no fix for this problem?

  15. #15
    Anju01's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    Punk Hazard
    Posts
    289
    Reputation
    10
    Thanks
    67
    My Mood
    Cold
    Quote Originally Posted by aca1212 View Post
    no fix for this problem?
    Put multiplay_sg.dll in Blackshot_SEA/BlackShot/System
    If u want multiplay_sg.dll i will pm u
    Last edited by Anju01; 12-04-2015 at 09:41 AM.
    Every life has a measure of sorrow, and sometimes this is what awakens us.
    -Steven Tyler


    (Add Me)Skype Name : denish.keisham


    Games u should play :
    Blackshot
    A.V.A
    World of Warcraft : Mists of Pandaria


    BEAUTY always comes with dark thoughts

Page 1 of 2 12 LastLast

Similar Threads

  1. Error that tells missing a DLL? Solution here!
    By galamb98 in forum Combat Arms EU Help
    Replies: 24
    Last Post: 03-31-2011, 03:44 AM
  2. Fix Missing d3dx9_42.dll
    By conndrst in forum Combat Arms Help
    Replies: 8
    Last Post: 07-22-2010, 03:48 AM
  3. Missing MSVCR100.dll
    By taupule in forum Combat Arms Help
    Replies: 1
    Last Post: 06-12-2010, 05:07 PM
  4. The missing D3D .dll file.
    By Box in forum Combat Arms Europe Hacks
    Replies: 50
    Last Post: 03-25-2009, 05:49 AM
  5. Missing D3D .dll file
    By Box in forum Combat Arms Hacks & Cheats
    Replies: 7
    Last Post: 03-24-2009, 02:29 PM