Thread: Bois Problem

Results 1 to 5 of 5
  1. #1
    Luke420's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    The Computer :/
    Posts
    6,711
    Reputation
    436
    Thanks
    803
    My Mood
    Cold

    Bois Problem

    I left my rig by a subwoofer when i was cleaning it a 700$ car sub over 30 oz of magnet long story short it corupted my bois So if i was to put a jumper on cmos for 5 mins then take it off it would be cleared ? then all i would have to do is get a floppy drive and disc for it and plug it in a reinstal the bois Note no usb ports will work atm or ps2 or cd drives bois is to fucked up

  2. #2
    mindsweep's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    sorry man it seems to be a big problem

  3. #3
    Luke420's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    The Computer :/
    Posts
    6,711
    Reputation
    436
    Thanks
    803
    My Mood
    Cold
    Well i beleave its fixable but i just gotta fuckulate it, its ok

  4. #4
    Jlowbob's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Location
    USA
    Posts
    230
    Reputation
    96
    Thanks
    20
    Likely the magnet fucked up your HDD too. I'd suggest asking for support from the manufacturer of your motherboard. You won't get much help asking here.

  5. #5
    Luke420's Avatar
    Join Date
    Jan 2009
    Gender
    male
    Location
    The Computer :/
    Posts
    6,711
    Reputation
    436
    Thanks
    803
    My Mood
    Cold
    Quote Originally Posted by Jlowbob View Post
    Likely the magnet fucked up your HDD too. I'd suggest asking for support from the manufacturer of your motherboard. You won't get much help asking here.
    the harddrives are fine

Similar Threads

  1. To All GunZ Down 02-07-06 PROBLEM
    By WertyRO in forum Gunz General
    Replies: 18
    Last Post: 02-09-2006, 08:41 PM
  2. Problem
    By lambda in forum Gunz General
    Replies: 3
    Last Post: 02-08-2006, 12:36 PM
  3. hacking problems
    By iwillkillyou in forum WarRock - International Hacks
    Replies: 11
    Last Post: 02-04-2006, 05:37 PM
  4. WPE problem...
    By styx23 in forum General Game Hacking
    Replies: 8
    Last Post: 01-18-2006, 08:51 PM
  5. Problem Wit Hacking Programs
    By f5awp in forum General Gaming
    Replies: 5
    Last Post: 01-10-2006, 06:44 AM