Results 1 to 9 of 9
  1. #1
    Galaxyxd's Avatar
    Join Date
    May 2013
    Gender
    male
    Location
    Some gay Eurofag country
    Posts
    1,030
    Reputation
    40
    Thanks
    144
    My Mood
    Dead

    [HELP] What is wrong pls?

    Not sure if this is the right section for this, but idk where to put it.


  2. #2
    orlyy's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    1,083
    Reputation
    26
    Thanks
    82
    Quote Originally Posted by GalaxyBeatzz View Post
    Not sure if this is the right section for this, but idk where to put it.
    Any number of things, GPU failing, PSU failing to give enough to your GPU, uh. Try updating drivers on your GPU. If not that, try a different cable, if not that try a different GPU if possible, if not that then I suggest getting a dirt cheap GPU and testing it out, and just send back to Amazon once you conclude that your GPU is the culprit. IF not that, try a different PSU.

    CAN also try your gpu in a different computer.
    Computer Specifications:
    Case: NZXT H440
    PSU: EVGA SuperNova 750W
    Mobo: ASUS Sabertooth Z87
    CPU: Intel Core i5-4670K
    CPU Cooling: Corsair H-100i
    RAM: Corsair Dominator Platinum 16GB(8x2)1866Mhz
    GFX: MSI 1070 GamingX

  3. #3
    Galaxyxd's Avatar
    Join Date
    May 2013
    Gender
    male
    Location
    Some gay Eurofag country
    Posts
    1,030
    Reputation
    40
    Thanks
    144
    My Mood
    Dead
    Quote Originally Posted by orlyy View Post
    Any number of things, GPU failing, PSU failing to give enough to your GPU, uh. Try updating drivers on your GPU. If not that, try a different cable, if not that try a different GPU if possible, if not that then I suggest getting a dirt cheap GPU and testing it out, and just send back to Amazon once you conclude that your GPU is the culprit. IF not that, try a different PSU.

    CAN also try your gpu in a different computer.
    Well the thing is, it's not constant. Only have it at startup and not after. And every time I startup my PC it is getting worse.

  4. #4
    orlyy's Avatar
    Join Date
    Aug 2011
    Gender
    male
    Posts
    1,083
    Reputation
    26
    Thanks
    82
    Quote Originally Posted by GalaxyBeatzz View Post
    Well the thing is, it's not constant. Only have it at startup and not after. And every time I startup my PC it is getting worse.
    Well, try a driver update and let me know. I mean it might be the monitor?
    Computer Specifications:
    Case: NZXT H440
    PSU: EVGA SuperNova 750W
    Mobo: ASUS Sabertooth Z87
    CPU: Intel Core i5-4670K
    CPU Cooling: Corsair H-100i
    RAM: Corsair Dominator Platinum 16GB(8x2)1866Mhz
    GFX: MSI 1070 GamingX

  5. #5
    Galaxyxd's Avatar
    Join Date
    May 2013
    Gender
    male
    Location
    Some gay Eurofag country
    Posts
    1,030
    Reputation
    40
    Thanks
    144
    My Mood
    Dead
    Quote Originally Posted by orlyy View Post
    Well, try a driver update and let me know. I mean it might be the monitor?
    Drivers updated, not fixed. If it was my monitor why is it only the starting shit?

  6. #6
    TrisCSGO's Avatar
    Join Date
    Feb 2015
    Gender
    male
    Location
    My Anime land (My room)
    Posts
    551
    Reputation
    10
    Thanks
    71
    My Mood
    Angelic
    Might be the PSU is roasted and is preventing it from starting up easily And if thats the case then I think it's time for an upgrade

  7. #7
    Galaxyxd's Avatar
    Join Date
    May 2013
    Gender
    male
    Location
    Some gay Eurofag country
    Posts
    1,030
    Reputation
    40
    Thanks
    144
    My Mood
    Dead
    Quote Originally Posted by TrisCSGO View Post
    I think it's time for an upgrade
    I already knew :/
    July takes so long...

  8. #8
    Galaxyxd's Avatar
    Join Date
    May 2013
    Gender
    male
    Location
    Some gay Eurofag country
    Posts
    1,030
    Reputation
    40
    Thanks
    144
    My Mood
    Dead
    Now I got black lines and they appear after starting up. FPS in most games got from 200+ to 40-50. The FPS makes me a bit sick...

  9. #9
    kaantje001's Avatar
    Join Date
    Aug 2015
    Gender
    male
    Location
    Rotterdam
    Posts
    137
    Reputation
    10
    Thanks
    11
    My Mood
    Bored
    I cannot see the video sorry that i can't help!

Similar Threads

  1. <ASK>need help. what's wrong with :u.c.e vs midtown
    By goblox in forum Piercing Blow Discussions
    Replies: 7
    Last Post: 04-03-2011, 10:16 AM
  2. Help - What did i do wrong?
    By Mr.1337 in forum Combat Arms Mod Discussion
    Replies: 6
    Last Post: 08-14-2010, 02:56 PM
  3. [HELP]Whats wrong with this?
    By Golden. in forum Visual Basic Programming
    Replies: 30
    Last Post: 08-06-2010, 05:20 AM
  4. [Help] what am i doing wrong
    By Zyixc in forum C++/C Programming
    Replies: 5
    Last Post: 06-03-2010, 05:44 AM
  5. [HELP]whats wrong
    By branso in forum Visual Basic Programming
    Replies: 4
    Last Post: 01-06-2008, 10:09 AM