Results 1 to 7 of 7
  1. #1
    SynqZ's Avatar
    Join Date
    May 2014
    Gender
    male
    Location
    192.168.1.1
    Posts
    489
    Reputation
    13
    Thanks
    192

    Accidently messed with bios settings on new comp, no display signal.

    So long story short, I bought my comp parts, put em together, it worked. I was going to install windows but was looking for boot device thingy. I ended up changing a fuck ton of shit and now my monitor is saying "Display: No signal".
    I have already attempted the CMOS battery removal, left it out for 2 hours and put it back in. The clr_cmos pins on my motherboard do not do anything when touched for around 10seconds..
    Power is off, unplugged and I held down the power button to remove the residual power.

    helppp
     

  2. #2
    danieel's Avatar
    Join Date
    Oct 2012
    Gender
    male
    Posts
    52
    Reputation
    10
    Thanks
    1
    My Mood
    Happy
    A friend of mine sent his motherboard to warrantly because of BIOS settings.
    BIOS is very hard or impossible to recover.

    1. Unload power wit your fingers;
    2. Remove battery for 10 seconds;
    3. clear cmos

    I think you already did this.

    Best of luck,
    Zerokj
    The funniest thing about this particular signature is that by the time you realise it doesn't say anything it's to late to stop reading it.

  3. #3
    SynqZ's Avatar
    Join Date
    May 2014
    Gender
    male
    Location
    192.168.1.1
    Posts
    489
    Reputation
    13
    Thanks
    192
    Nevermind, found out I can just buy a new battery and replace it. Ordered one and praying that it works :/
     

  4. #4
    DankKlan's Avatar
    Join Date
    Jun 2015
    Gender
    male
    Posts
    41
    Reputation
    10
    Thanks
    318
    Is there a way you can contact a proffesional in your area? At this point you may need one... Praying only works for starving african children on facebook.

  5. #5
    SynqZ's Avatar
    Join Date
    May 2014
    Gender
    male
    Location
    192.168.1.1
    Posts
    489
    Reputation
    13
    Thanks
    192
    No success with the battery, still the same problem. I have contacted gigabyte and currently waiting for a reply from them.
     

  6. #6
    TheMaskedOne's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Location
    Home
    Posts
    772
    Reputation
    10
    Thanks
    708
    My Mood
    Yeehaw
    Quote Originally Posted by SynqZ View Post
    No success with the battery, still the same problem. I have contacted gigabyte and currently waiting for a reply from them.
    Someone already answered your question on your motherboard you will find a removeable battery. Remove it for arround 10 - 20 seconds after that place the battery in it again. Now your bios should be resetted to default again.
    Feel free to donate if I helped you

    Achievements:

     
    Posts Count: ( Done Not done )

    - 666
    - 750
    - 900
    - 1000

     
    Thanks Recieved: ( Done Not done )

    - 400
    - 550
    - 700
    - 850
    - 1000

     
    Cgallagher21

  7. #7
    spdgear's Avatar
    Join Date
    Jul 2014
    Gender
    male
    Posts
    78
    Reputation
    10
    Thanks
    1
    Yeah... Never touch Bios unless you are super pro with computer. It can seriously cause a lot of problems like this later on.

Similar Threads

  1. first game with my new comp (150 fps recording, 230 w/o recording)
    By shoracko in forum Crossfire Video Sharing
    Replies: 5
    Last Post: 01-08-2014, 05:17 AM
  2. Dont mess with Russians...
    By Lunesta in forum General
    Replies: 4
    Last Post: 03-13-2009, 09:36 PM
  3. The hacks works for me with out DC, nothing new, come in.
    By fallenleaves in forum Combat Arms Hacks & Cheats
    Replies: 11
    Last Post: 12-21-2008, 12:40 PM
  4. Problems with ini settings...
    By SgtMiclan in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 12-18-2008, 06:28 PM
  5. Batch Tutorial! - Mess With Your Friends
    By Haites in forum General Game Hacking
    Replies: 6
    Last Post: 04-29-2008, 10:49 AM