Thread: GODDAMNIT!!!

Results 1 to 5 of 5
  1. #1
    (G)rapefruit's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Not here
    Posts
    1,594
    Reputation
    9
    Thanks
    211
    My Mood
    Amused

    GODDAMNIT!!!

    I can't play single player. (any game)

    When I play single player, the game just speeds up. T_T

    Any help?

  2. #2
    Wolf's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    666
    Posts
    12,351
    Reputation
    286
    Thanks
    1,145
    Wht do u mean?

  3. #3
    (G)rapefruit's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Not here
    Posts
    1,594
    Reputation
    9
    Thanks
    211
    My Mood
    Amused
    Quote Originally Posted by Epicfailur3 View Post
    Wht do u mean?
    I'll make a vid...

  4. #4
    (G)rapefruit's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Not here
    Posts
    1,594
    Reputation
    9
    Thanks
    211
    My Mood
    Amused


    Sorry for the double post.

    I can't move... and the game runs 2x faster then normal.

  5. #5
    K4GE's Avatar
    Join Date
    Mar 2009
    Gender
    male
    Posts
    312
    Reputation
    13
    Thanks
    65
    My Mood
    Inspired
    Start the game, Alt + Tab out of the game.
    Right click your taskbar.
    Click Taskmanager,
    Right click Gta San Andreas,
    Click 'Go To Process'
    Right click the process
    Click : 'Set Affinity'
    And disable one of the two boxes (cpu1 -2)
    Now the game should run normal.

Tags for this Thread