Results 1 to 3 of 3
  1. #1
    Dab1996426's Avatar
    Join Date
    Jul 2015
    Gender
    female
    Posts
    1,617
    Reputation
    330
    Thanks
    1,841

    My combo-modem is fucked. I hve a wireless router I was using but now it doesnt conne

    So, I'm getting like my external IP address as my gateway IP or somethig it seems really sketchy. It'll show my regular gateway ip and allow me to connect to the Combo modem/router page while its loading up but once it gets to the internet connection it disconnects the local 10.0.0.1 and changes to External IP.

    My router doesn't connect to the internet at al anymore either. I don't know whats going on I've tried everything but factory reset.

  2. #2
    Gossam's Avatar
    Join Date
    Jun 2015
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    30
    Get a new router

  3. #3
    Dab1996426's Avatar
    Join Date
    Jul 2015
    Gender
    female
    Posts
    1,617
    Reputation
    330
    Thanks
    1,841
    Quote Originally Posted by Gossam View Post
    Get a new router
    You're retarded

    I already fixed ths by the way, my ISP had to reset my modem

Similar Threads

  1. Replies: 14
    Last Post: 10-28-2010, 07:49 AM
  2. Fuck m60, this is da shit u wanna use in mutation mode!!!
    By amarshonarbangla in forum CrossFire Discussions
    Replies: 7
    Last Post: 03-30-2010, 05:43 PM
  3. Fucked Up My Computer....
    By Dave84311 in forum General
    Replies: 7
    Last Post: 03-06-2010, 09:51 AM
  4. Fagz Is Fucked Over! >_<
    By aldregon in forum General
    Replies: 14
    Last Post: 02-06-2006, 07:34 AM
  5. Fucking up newbie sites :)
    By Dave84311 in forum General
    Replies: 30
    Last Post: 01-26-2006, 09:42 PM