Results 1 to 3 of 3
  1. #1
    yayz's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Finland
    Posts
    210
    Reputation
    8
    Thanks
    25
    My Mood
    Yeehaw

    Exclamation Win 7 unable to boot after SP1!

    sooo i downloaded service pack 1 to my windows 7 (see my system info in sig) and when i try to boot up my computer, it says configuring service pack. download succeed just fine but

    then configure fails and computer shuts down and when i boot my computer , there comes my disk scan (been on it always) and (i have No GUI Boot ON) there come black screen for 5-20 secs and then there comes to upper left corner 8 cyan dots and then also some color dots and it freezes.

    microsoft is not very good in service pack programming

    i also runned just before it a virus scan (F-Secure) and it said nothing and when i try to go to system repair it doesnt find any disk errors. i tried many times to restore my computer but it always fails. my computer is also pretty new (bought in last december).

    So how i can fix this stupid problem??? i cant even go to safe mode with it

    THANKS FOR ALL HELP!
    Last edited by yayz; 03-22-2011 at 07:39 AM.
    1000 posts progress:
    IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

    Approximately 200/1000 posts
    *Do not use without my permission!
    --------------------------------------------------------------
    System Information:
    64-bit Windows 8 Pro
    Acer Aspire M3400
    AMD Phenom II x6 1035T @ 2.60GHz
    ASUS NVIDIA GeForce GTX 570
    DirectX 11.0
    Sennheiser HD429 Headphones
    Hard Drive 1536 GT
    RAM 6.0 GT


    *Do not use without my permission!
    DON'T SAY THANKS.
    PRESS THE BUTTON BELOW!

  2. #2
    Alen's Avatar
    Join Date
    Oct 2007
    Gender
    male
    Location
    Liquid Generator
    Posts
    27,928
    Reputation
    2539
    Thanks
    4,217
    My Mood
    Fine
    Window 7 should have some form of kernel logging or something, enable that and give us the log
    I'm Alen on Steam. RIP Skype Friday nights.

    I'm Navi's lover <span class="emoji-outer emoji-sizer"><span class="emoji-inner" style="background: url(chrome-extension://immhpnclomdloikkpcefncmfgjbkojmh/emoji-data/sheet_apple_64.png);background-position:2.5% 97.5%;background-size:4100%" title="hearts"></span></span>

    Messenger: Toxin about Dave | Paladin on Skyrim's AI | Dakota on JB | Royku leeching | Sjoerd's penis | Blitz's derpiness | Jason on Blitz
    Dave84311: God I've always wanted to eat crayons, with their vibrant colors. Only if they had taste.
    Mr. Lonely: @Alen I like making you wet, it makes me hard.


  3. #3
    yayz's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    Finland
    Posts
    210
    Reputation
    8
    Thanks
    25
    My Mood
    Yeehaw
    actually i just decided to re-install whole OS from CDs so problem's gone
    1000 posts progress:
    IIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

    Approximately 200/1000 posts
    *Do not use without my permission!
    --------------------------------------------------------------
    System Information:
    64-bit Windows 8 Pro
    Acer Aspire M3400
    AMD Phenom II x6 1035T @ 2.60GHz
    ASUS NVIDIA GeForce GTX 570
    DirectX 11.0
    Sennheiser HD429 Headphones
    Hard Drive 1536 GT
    RAM 6.0 GT


    *Do not use without my permission!
    DON'T SAY THANKS.
    PRESS THE BUTTON BELOW!