Results 1 to 4 of 4
  1. #1
    jack12345's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    ny
    Posts
    229
    Reputation
    10
    Thanks
    37
    My Mood
    Twisted

    Video Card Stress test.

    Okay guys so my video card is a Ati Hd series 4350 pci express video card. and it was working fine for a while. but now when i play a game like crossfire, after like 5 minutes of playing in low settings. it just slows everything down and i start moving slow and shooting slow and lagging like hell. i checked my status and my ping is 40, and my fps starts in the beginning at 60. but when it happens it goes down to 5-12. and it stays around there. its instant. some one recommended me to use Furmark stress test. what do you think.

  2. #2
    Ravallo's Avatar
    Join Date
    Jun 2008
    Gender
    male
    Location
    The Netherlands
    Posts
    17,106
    Reputation
    2134
    Thanks
    5,667
    My Mood
    Angelic
    3D Benchmark?
    And be sure to update your drivers!


     

    MSN: woutervvelsen@live.nl
    Timezone: GMT +1



    Middleman since: April 13th, 2011
    Marketplace minion since: April 18th, 2011
    Runescape minion since: June 6th, 2011
    Moderator since: September 28th, 2011
    General Moderator since: November 2nd, 2011
    Global Moderator since: April 29th, 2012
    Super User since: November 1st, 2013

  3. The Following User Says Thank You to Ravallo For This Useful Post:

    jack12345 (06-28-2011)

  4. #3
    Alen's Avatar
    Join Date
    Oct 2007
    Gender
    male
    Location
    Liquid Generator
    Posts
    27,930
    Reputation
    2539
    Thanks
    4,216
    My Mood
    Fine
    Furmark is generally accepted to be one of the best stress tests for gpus

  5. #4
    Threadstarter
    Advanced Member
    jack12345's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Location
    ny
    Posts
    229
    Reputation
    10
    Thanks
    37
    My Mood
    Twisted
    thank you i tried it. and helped soo much. now my fps stays around 80-100 and no lagg. i ran it for like 30 minutes. the temperature stayed around 68. so it didnt overheat. im lucky .

Tags for this Thread