Results 1 to 4 of 4
  1. #1
    StewieGriffin's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Earth
    Posts
    218
    Reputation
    21
    Thanks
    16
    My Mood
    Devilish

    Wireless Internet Problems..... Help?

    Alright, well I hate wireless internet.... it never seems to work... Anyways, I was wondering if you guys would help me out on this one.

    I am trying to get wireless internet on a Dell Dimension 8400 with a DWL-G520 AirPlus Xtreme G High-Speed 802.11g wireless PCI adapter. It will connect to a D-Link DI-624 Air Plus Xtreme G High-Speed 2.4ghz wireless router.

    Do any of you guys have any idea on why I can't connect to the internet? I can post any other information that you need.

    Here's what my IP configuration looks like...



    I'll Thank anyone who can help me out






  2. #2
    TJames7869's Avatar
    Join Date
    Dec 2010
    Gender
    male
    Posts
    177
    Reputation
    10
    Thanks
    35
    My Mood
    Amused
    Did you install the disk? Check all of the simple/basic things first. What exactly is the problem? The internet not working or you cannot connect?
    Quote Originally Posted by Fuko View Post
    If you're 13 and don't watch porn, you're gay.

  3. The Following User Says Thank You to TJames7869 For This Useful Post:

    StewieGriffin (07-27-2011)

  4. #3
    StewieGriffin's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Location
    Earth
    Posts
    218
    Reputation
    21
    Thanks
    16
    My Mood
    Devilish
    Quote Originally Posted by TJames7869 View Post
    Did you install the disk? Check all of the simple/basic things first. What exactly is the problem? The internet not working or you cannot connect?
    Yes, I installed the driver with the CD that came along with the disk. I am installing the wireless adapter on a recently re-installed Windows XP computer, but I have tried to get most of the drivers back that I lost. The problem is that when I try to connect to my router, it says, "Waiting for the network..." for about a minute or so and then says that it can not connect --------------


    Wow, this is amazing, I think i'm just going to thank you because i'm that happy. I somehow got it to work after going a bunch of bs stuff..... Anyways, thanks for trying to help me.






  5. #4
    Dreamer's Avatar
    Join Date
    Feb 2009
    Gender
    male
    Location
    Seattle
    Posts
    8,755
    Reputation
    333
    Thanks
    1,451
    My Mood
    Breezy
    hmm if you already tried the disc. I would poke around and look through the settings. If you still cant get it done call customer support or read through a little guide book that should come with it.
    Resource Team: Feb/5/2012 - May/5/2012
    Middleman: April/25/2012 - September/16/12


Similar Threads

  1. [Help Request] X-trap problem help me
    By specktra in forum CrossFire Help
    Replies: 7
    Last Post: 09-17-2011, 03:45 PM
  2. [Help Request] Resolution Problem help please!
    By bl3dSLO in forum CrossFire Help
    Replies: 11
    Last Post: 06-19-2011, 10:49 AM
  3. How to get Wireless Internet on Win XP Pro (SP1)? Please Help
    By KoЯn in forum Hardware & Software Support
    Replies: 2
    Last Post: 02-03-2011, 12:53 PM
  4. i have wireless internet & conection goes out HELP
    By sparda55 in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 01-25-2009, 03:14 PM
  5. can u help my wireless internet pls
    By prox32 in forum Hardware & Software Support
    Replies: 3
    Last Post: 07-21-2007, 02:14 AM