Results 1 to 3 of 3
  1. #1
    josias008's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    332
    Reputation
    7
    Thanks
    8
    My Mood
    Amazed

    Is that a normal issue ? O.O

    Ok , i have formated my Pc but i had error on everything i do , i couldn't open .Exe File couldn't download Service pack 3 (Window XP) etc. One in removed 1GB of ram on mY Motherboard everything worked perfect.. is it the memory ram that has a problem or something ? ..

  2. #2
    ☬Ξη†τσρîζ Ζσ♍βîε δτσηε☬
    Former Staff
    Premium Member
    Lehsyrus's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Jersey
    Posts
    10,899
    Reputation
    1281
    Thanks
    3,064
    It sounds to me like your RAM went bad. Plug it back in and try running a memtest.

  3. #3
    josias008's Avatar
    Join Date
    Sep 2008
    Gender
    male
    Posts
    332
    Reputation
    7
    Thanks
    8
    My Mood
    Amazed
    Quote Originally Posted by Lehsyrus View Post
    It sounds to me like your RAM went bad. Plug it back in and try running a memtest.
    iight thanks ^^

Similar Threads

  1. So Im having an issue that I simply cannot figure out
    By dogboy708 in forum Combat Arms Help
    Replies: 16
    Last Post: 09-22-2011, 05:00 PM
  2. [Solved] THATS A SERIOUS ISSUE
    By hassanghost in forum CrossFire Help
    Replies: 7
    Last Post: 09-15-2011, 06:13 PM
  3. hey all ,, help me in that issue plz
    By -=SOLO=- in forum CrossFire Help
    Replies: 19
    Last Post: 06-23-2010, 06:45 AM
  4. Replies: 4
    Last Post: 10-24-2008, 05:18 PM
  5. games that suck
    By gothgod in forum General Game Hacking
    Replies: 50
    Last Post: 07-09-2006, 07:41 PM