Results 1 to 7 of 7
  1. #1
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful

    Press F1 to recover BIOS settings

    I keep getting this during POST.
    Is my motherboard DOA?
    @Alen
    @iverson954360
    @Doc

  2. #2
    Doc's Avatar
    Join Date
    Dec 2008
    Gender
    female
    Location
    In your meatus
    Posts
    23,560
    Reputation
    2912
    Thanks
    5,335
    My Mood
    Twisted
    What's your mobo?

  3. #3
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    ASUS Sabertooth P67.
    I tried removing CMOS battery and updating BIOS.
    @Doc

  4. #4
    Doc's Avatar
    Join Date
    Dec 2008
    Gender
    female
    Location
    In your meatus
    Posts
    23,560
    Reputation
    2912
    Thanks
    5,335
    My Mood
    Twisted
    I'm not sure then. When you removed the battery, did you unplug power, and flush the power by pressing the power button a few times? What was the last thing you did to it before it came up with that error?

  5. #5
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    I've always had it since first boot.

  6. #6
    Doc's Avatar
    Join Date
    Dec 2008
    Gender
    female
    Location
    In your meatus
    Posts
    23,560
    Reputation
    2912
    Thanks
    5,335
    My Mood
    Twisted
    Quote Originally Posted by Boss View Post
    I've always had it since first boot.
    Hmmm thats quite weird then...

    Wouldn't have a clue tbh. I'm not that good at troubleshooting as Alen would be.

  7. #7
    Stevenom's Avatar
    Join Date
    Aug 2009
    Gender
    male
    Location
    Summoner's Rift
    Posts
    17,746
    Reputation
    1087
    Thanks
    1,916
    My Mood
    Doubtful
    I should say from 2nd boot.
    Because 1st boot there wouldn't be any settings at all.

Similar Threads

  1. [RELEASE-RM] Quinn Presents: Bio-Hazard Scout Set
    By Divine in forum Combat Arms Mods & Rez Modding
    Replies: 54
    Last Post: 09-24-2010, 04:56 PM
  2. MPGH set!
    By arunforce in forum News & Announcements
    Replies: 0
    Last Post: 02-02-2007, 08:01 PM
  3. Resetting BIOS
    By Dave84311 in forum General
    Replies: 4
    Last Post: 07-08-2006, 12:32 AM