Thread: 6 pin connector

Results 1 to 5 of 5
  1. #1
    Delko DJ's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    trolololol
    Posts
    5,174
    Reputation
    224
    Thanks
    324
    My Mood
    Sleepy

    6 pin connector

    so guys i bought a 6 pin connector for my gpu but when i connect the pins to psu pins gpu fan it doesnt work on full speed.
    did i connected to wrong pins ,or my psu it doesnt support it. Does the pins look right?

  2. #2
    Alen's Avatar
    Join Date
    Oct 2007
    Gender
    male
    Location
    Liquid Generator
    Posts
    27,930
    Reputation
    2539
    Thanks
    4,216
    My Mood
    Fine
    The fan isn't supposed to work at full speed all the time, it's supposed to adjust itself according to the temperature reported

  3. #3
    Delko DJ's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    trolololol
    Posts
    5,174
    Reputation
    224
    Thanks
    324
    My Mood
    Sleepy
    dude it rotates very slow i think card it might get burned
    Quote Originally Posted by Alen View Post
    The fan isn't supposed to work at full speed all the time, it's supposed to adjust itself according to the temperature reported


    ---------- Post added at 06:32 PM ---------- Previous post was at 06:11 PM ----------

    Quote Originally Posted by Alen View Post
    The fan isn't supposed to work at full speed all the time, it's supposed to adjust itself according to the temperature reported
    i tried at second time and it worked good until windows boot up i think it needs drivers

  4. #4
    Analog65's Avatar
    Join Date
    Feb 2012
    Gender
    male
    Location
    US of A
    Posts
    66
    Reputation
    9
    Thanks
    42
    My Mood
    Aggressive
    Lol well obviously you need drivers . Otherwise the card isn't even being used.
    http://www.geforce.com/Drivers

  5. #5
    Delko DJ's Avatar
    Join Date
    Jan 2011
    Gender
    male
    Location
    trolololol
    Posts
    5,174
    Reputation
    224
    Thanks
    324
    My Mood
    Sleepy
    Quote Originally Posted by Analog65 View Post
    Lol well obviously you need drivers . Otherwise the card isn't even being used.
    Drivers - GeForce
    man i installed drivers but on idle temp is 70 grades wtf


    ---------- Post added at 09:46 PM ---------- Previous post was at 07:51 PM ----------

    close this thread i found the error
    fan is damaged it doesnt rotate on max speed


    ---------- Post added at 09:48 PM ---------- Previous post was at 09:46 PM ----------

    and i het 100 grades celsius when i play gta 4

Similar Threads

  1. Play Helbreath Int Free! Free Mol Pins!
    By Dave84311 in forum Helbreath Hacks & Cheats
    Replies: 95
    Last Post: 07-09-2011, 03:45 PM
  2. Maplestory Pin
    By darkbebop in forum Hack Requests
    Replies: 4
    Last Post: 08-15-2007, 08:25 PM
  3. Trading a legit runescape member ship pbp pin for a retail code!
    By escolade213 in forum Trade Accounts/Keys/Items
    Replies: 2
    Last Post: 07-30-2007, 02:11 AM
  4. Selling PBP Pins.
    By dav1edav1e11 in forum Trade Accounts/Keys/Items
    Replies: 3
    Last Post: 05-26-2007, 06:05 PM
  5. Selling PBP pin memberships.
    By dav1edav1e11 in forum Trade Accounts/Keys/Items
    Replies: 0
    Last Post: 05-25-2007, 01:53 PM