Results 1 to 8 of 8
  1. #1
    Aznganxter's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Australia
    Posts
    409
    Reputation
    16
    Thanks
    29
    My Mood
    Amazed

    Computer sometimes hangs(freezes).

    I just recently build my PC about 6 months ago, and this problem has only been happening in the past 2 months. My PC sometimes randomly freezes not at any certain task or a certain time, i cant use my mouse, keyboard anything and have to press the reset button on my case. I tried reformatting and a fresh install of Windows 7 on my PC, but the issue still occurs. I also just bought a new SSD so i cant be the HDD issue. I also tried a memory(RAM) test and still the same problem.

    Things i have done:
    1. Reformat and reinstall Windows 7
    2. Installed a New SDD
    3. I tried a memory test
    4. I have the latest drivers for everthing, (MOBO, GPU and etc.)

    Is there anything i can do? I am 100% it is hardware is there any other tests i can do?
    CPU: Intel i5 2500k
    MEMORY: Gskill 8gb 1600mhz (4gb x 2)
    MOBO: Gigabyte GA-Z68X-UD3H-B3
    HDD: OCZ Agility 3 (60gb) and WD Caviar Blue (1tb)
    GPU: HIS AMD HD 6950 (x2 crossfire)

    My Anime List: http://myanimelist.net/profile/CowsGoMooo

  2. #2
    tenderanger's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    66
    Reputation
    10
    Thanks
    0
    My Mood
    Cheeky
    Hmm.. Since no one gave any answer, and something is better than nothing, IMHO, I will just give you some small suggestions. Make sure all the cooling's fine, especially the CPU cooler. Check to see if everything's connected properly?

  3. #3
    Aznganxter's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Australia
    Posts
    409
    Reputation
    16
    Thanks
    29
    My Mood
    Amazed
    Quote Originally Posted by tenderanger View Post
    Hmm.. Since no one gave any answer, and something is better than nothing, IMHO, I will just give you some small suggestions. Make sure all the cooling's fine, especially the CPU cooler. Check to see if everything's connected properly?
    Yea cooling is fine, i get 30 degrees Celsius idle for the CPU, and 40 for the GPU. Everything is connected properly, thanks for your suggestion.
    CPU: Intel i5 2500k
    MEMORY: Gskill 8gb 1600mhz (4gb x 2)
    MOBO: Gigabyte GA-Z68X-UD3H-B3
    HDD: OCZ Agility 3 (60gb) and WD Caviar Blue (1tb)
    GPU: HIS AMD HD 6950 (x2 crossfire)

    My Anime List: http://myanimelist.net/profile/CowsGoMooo

  4. #4
    tenderanger's Avatar
    Join Date
    Dec 2011
    Gender
    male
    Posts
    66
    Reputation
    10
    Thanks
    0
    My Mood
    Cheeky
    Quote Originally Posted by Aznganxter View Post
    Yea cooling is fine, i get 30 degrees Celsius idle for the CPU, and 40 for the GPU. Everything is connected properly, thanks for your suggestion.
    I know this is off topic, but I've not been to Australia for a long time.. How's everything there? Anything major happening?
    Update drivers.(Even though you mentioned that you already did that) AND make sure that your PSU's fine. I once had the exact same problem, it happens either when the PSU's not properly hooked up, or it's gone bad

  5. #5
    Aznganxter's Avatar
    Join Date
    Jul 2009
    Gender
    male
    Location
    Australia
    Posts
    409
    Reputation
    16
    Thanks
    29
    My Mood
    Amazed
    Quote Originally Posted by tenderanger View Post
    I know this is off topic, but I've not been to Australia for a long time.. How's everything there? Anything major happening?
    Update drivers.(Even though you mentioned that you already did that) AND make sure that your PSU's fine. I once had the exact same problem, it happens either when the PSU's not properly hooked up, or it's gone bad
    I been thinking its the PSU for a while, but there is no way of testing the PSU. Do you know any tests for the PSU? I need some solid proof before i can sent it in for warranty.
    CPU: Intel i5 2500k
    MEMORY: Gskill 8gb 1600mhz (4gb x 2)
    MOBO: Gigabyte GA-Z68X-UD3H-B3
    HDD: OCZ Agility 3 (60gb) and WD Caviar Blue (1tb)
    GPU: HIS AMD HD 6950 (x2 crossfire)

    My Anime List: http://myanimelist.net/profile/CowsGoMooo

  6. #6
    FangedBeast's Avatar
    Join Date
    Jan 2010
    Gender
    male
    Location
    England
    Posts
    1,884
    Reputation
    69
    Thanks
    143
    My Mood
    Stressed
    possibly its the psu...
    Quote Originally Posted by Irie View Post

    It's funny how everyone comes to MPGH with their problems


    Fuck her and get it over with..
    Press that 'Thanks' button below this if I helped you in my post

  7. #7
    verno1's Avatar
    Join Date
    Oct 2010
    Gender
    male
    Location
    Vancouver
    Posts
    1,402
    Reputation
    130
    Thanks
    76
    My Mood
    Relaxed
    hhmmm wow thats a tricky one..

  8. #8
    undertaker0001's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    121
    Reputation
    -35
    Thanks
    6
    My Mood
    Bitchy
    try new graphics card

Similar Threads

  1. Computer Freezes Up Randomly
    By TastyEggroll in forum Combat Arms Help
    Replies: 7
    Last Post: 06-29-2011, 07:41 PM
  2. Fucked Up My Computer....
    By Dave84311 in forum General
    Replies: 7
    Last Post: 03-06-2010, 09:51 AM
  3. Combat arms is freezing my computer?
    By alvinsok in forum Suggestions, Requests & Help
    Replies: 5
    Last Post: 06-10-2009, 04:29 PM
  4. I need to fuk my school computers--help.
    By sqeak in forum Suggestions, Requests & Help
    Replies: 81
    Last Post: 08-16-2006, 02:32 PM
  5. Use your xbox as a computer!
    By Dave84311 in forum General
    Replies: 2
    Last Post: 01-15-2006, 02:25 PM

Tags for this Thread