Results 1 to 7 of 7
  1. #1
    S|W|P's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    The Netherlands
    Posts
    1,744
    Reputation
    -33
    Thanks
    91
    My Mood
    Doh

    Headphones don't get recognised (optical/S/PDIF)

    Solved guys after some ******* around in the drivers it suddenly worked!
    Thanks for your help @rHozet +rep
    Last edited by S|W|P; 01-04-2013 at 07:42 AM.

  2. #2
    Paralyze's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    The Netherlands
    Posts
    5,805
    Reputation
    1395
    Thanks
    1,355
    Did you already try if other headphones do work on that plug? Then you can determine what causes the problem, your soundcard or headphones.
    Member: December 24th, 2012
    Donator: January 4th, 2013
    Editor: January 19th, 2013 - August 17th, 2013
    Battlefield Minion: March 7th, 2013 - September 22nd, 2013
    Former Staff: September 22nd, 2013 - January 21st, 2014
    Battlefield Minion: January 21st, 2014 - May 5th, 2014
    Titanfall Minion: February 25th, 2014 - May 5th, 2014
    Former Staff: May 5th, 2014 - October 10th, 2015
    Battlefield Minion: October 10th, 2015 - Current
    Call of Duty Minion: March 4th, 2016 - Current

  3. #3
    S|W|P's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    The Netherlands
    Posts
    1,744
    Reputation
    -33
    Thanks
    91
    My Mood
    Doh
    Quote Originally Posted by rHozet View Post
    Did you already try if other headphones do work on that plug? Then you can determine what causes the problem, your soundcard or headphones.
    That is the problem I don't have any other devices that use an S\PDIF outport but the headset and the soundcard are both newly bought windows does say that the S\PDIF Port is open and that there is nothing plugged in but when I look at the optical cable I see light coming out so I don't really see the problem I'm thinking that it is a software problem

  4. #4
    Paralyze's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    The Netherlands
    Posts
    5,805
    Reputation
    1395
    Thanks
    1,355
    Quote Originally Posted by S|W|P View Post
    That is the problem I don't have any other devices that use an S\PDIF outport but the headset and the soundcard are both newly bought windows does say that the S\PDIF Port is open and that there is nothing plugged in but when I look at the optical cable I see light coming out so I don't really see the problem I'm thinking that it is a software problem
    Hmm okay, don't know what to do then. Already searched on google?
    Member: December 24th, 2012
    Donator: January 4th, 2013
    Editor: January 19th, 2013 - August 17th, 2013
    Battlefield Minion: March 7th, 2013 - September 22nd, 2013
    Former Staff: September 22nd, 2013 - January 21st, 2014
    Battlefield Minion: January 21st, 2014 - May 5th, 2014
    Titanfall Minion: February 25th, 2014 - May 5th, 2014
    Former Staff: May 5th, 2014 - October 10th, 2015
    Battlefield Minion: October 10th, 2015 - Current
    Call of Duty Minion: March 4th, 2016 - Current

  5. #5
    S|W|P's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    The Netherlands
    Posts
    1,744
    Reputation
    -33
    Thanks
    91
    My Mood
    Doh
    Quote Originally Posted by rHozet View Post
    Hmm okay, don't know what to do then. Already searched on google?
    Yeah searched whole google off

  6. #6
    Paralyze's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    The Netherlands
    Posts
    5,805
    Reputation
    1395
    Thanks
    1,355
    Quote Originally Posted by S|W|P View Post
    Yeah searched whole google off
    Maybe contact Asus and explain them the problem. Maybe they recognize the problem and know a solution.
    Member: December 24th, 2012
    Donator: January 4th, 2013
    Editor: January 19th, 2013 - August 17th, 2013
    Battlefield Minion: March 7th, 2013 - September 22nd, 2013
    Former Staff: September 22nd, 2013 - January 21st, 2014
    Battlefield Minion: January 21st, 2014 - May 5th, 2014
    Titanfall Minion: February 25th, 2014 - May 5th, 2014
    Former Staff: May 5th, 2014 - October 10th, 2015
    Battlefield Minion: October 10th, 2015 - Current
    Call of Duty Minion: March 4th, 2016 - Current

  7. #7
    Paralyze's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    The Netherlands
    Posts
    5,805
    Reputation
    1395
    Thanks
    1,355
    Quote Originally Posted by S|W|P View Post
    Solved guys after some ******* around in the drivers it suddenly worked!
    Thanks for your help @rHozet +rep
    No problem man
    Member: December 24th, 2012
    Donator: January 4th, 2013
    Editor: January 19th, 2013 - August 17th, 2013
    Battlefield Minion: March 7th, 2013 - September 22nd, 2013
    Former Staff: September 22nd, 2013 - January 21st, 2014
    Battlefield Minion: January 21st, 2014 - May 5th, 2014
    Titanfall Minion: February 25th, 2014 - May 5th, 2014
    Former Staff: May 5th, 2014 - October 10th, 2015
    Battlefield Minion: October 10th, 2015 - Current
    Call of Duty Minion: March 4th, 2016 - Current

Similar Threads

  1. I don't get it? This Should work?!
    By why06 in forum C++/C Programming
    Replies: 22
    Last Post: 12-13-2009, 05:08 AM
  2. I don't get it?
    By DjFunky in forum Combat Arms Europe Hacks
    Replies: 9
    Last Post: 11-10-2009, 09:46 AM
  3. [Info] ??? I don't get it???
    By prefire420 in forum Combat Arms Hacks & Cheats
    Replies: 33
    Last Post: 10-06-2009, 02:40 PM
  4. I just don't get it?
    By Mattypooh77 in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 01-30-2009, 09:23 PM
  5. Don't get mad, use the report button
    By dajewburner in forum Combat Arms Hacks & Cheats
    Replies: 3
    Last Post: 12-30-2008, 03:15 PM