Results 1 to 2 of 2
  1. #1
    jajarem64's Avatar
    Join Date
    Aug 2008
    Gender
    male
    Location
    Sarasota, FL - USA
    Posts
    318
    Reputation
    -13
    Thanks
    17
    My Mood
    Relaxed

    Exclamation ASUS UX51VZ-DH71 - Back Light SMD Fuse Identification

    Model: UX51VZ-DH71
    Motherboard: 60-NWOMB1A01-B07
    WLED Screen: LP156WF4(SP)(B1)

    • Description of issue: Back light for LED Screen does not receive power.
    • What caused the issue: After fixing a no sound issue on the laptop, during reassembly, I mistakenly reconnected the battery, before reconnecting the inverter ribbon cable back to the inverter slot.
    • Notable occurrences: Corners of the inverter slot, and ports on the right sparked once. I immediately unplugged the battery, and took a break.
    • Functionality of product: Everything functions perfectly, aside from the Back Light.
    • Solution: I need help identifying the fuse, confirmation or relevant knowledge reviewed and fixed and any further information that anyone could provide. So I can then commence a chip-level repair.


    1. Data is still transmitted to inverter card, verified by shining a light into the screen, faint image then appears.
    2. The mini-VGA port on the side that sparked functions, and allows connectivity to an external monitor, which confirms the video controller is working. Everything is functioning, including the ports that sparked and test perfectly with a multimeter.
    3. Multimeter shows a fuse like object testing no continuity to the left of power supply, this could just be a capacitor, it looks identical to a fuse with no marking.
    4. Power supply can be traced (1) to the inverter slot, through capacitor -> four prong SMD fuse with O marking -> Inverter slot.
    5. The four prong object which I believe to be the SMD fuse for the inverter card power, registers .1 @ 200ohm reading and all other readings, unless I test the fuse using 1 prong per side of fuse diagonally, then registers 1. This could just be a four-prong power relay.
    6. Unable to find any identifiers for the fuse, that indicate the product number of the fuse or the rating.
    7. Unable to get support or any schematics from ASUS or abroad, as of yet.
    8. I have not solder balled anything, or attempted to bypass anything in fear of further damage or incorrect knowledge.
    9. I have identified the power fuse (F1) built on the inverter card and another (F2), both test continuity but F1 doesn't read at meter rating, it registers .2 but the F2 registers .1 as it should. I am not sure if this will nullify the need to have a fuse for the inverter on the motherboard? Please let me know.


    I would greatly appreciate any support that could be provided, as my product is no longer under warranty and ASUS won't budge for any information. I can't afford to replace this specific motherboard, and I can't even find one that matches my specs or model number, I've even checked manufacture and export databases. As you can see, I have provided imagery of the board for further assistance in examining the product the last two images are of the screen inverter board. I could use further tips on correct testing.

    Thank you, - J.S.

    MOBO




    INVERTER BOARD ON SCREEN

    Last edited by jajarem64; 02-15-2015 at 11:14 PM. Reason: Information update

  2. #2
    AVGN's Avatar
    Join Date
    Sep 2009
    Gender
    male
    Location
    Making America Great Again.
    Posts
    15,451
    Reputation
    1549
    Thanks
    6,234
    Whew buddy I wish I could help but this stuff is beyond me.



    ^Thanks to RJ^




Similar Threads

  1. Bull3t's Back!
    By Bull3t in forum General
    Replies: 14
    Last Post: 05-12-2006, 11:07 AM
  2. I'm back
    By AthlaS in forum General
    Replies: 63
    Last Post: 05-10-2006, 04:38 PM
  3. Hey everyone, I'm back
    By Severed in forum General
    Replies: 5
    Last Post: 03-18-2006, 06:26 PM
  4. MPGH back up!
    By arunforce in forum News & Announcements
    Replies: 2
    Last Post: 02-21-2006, 01:29 AM
  5. Igunz Is Back
    By $GHOST$ in forum Gunz Hacks
    Replies: 14
    Last Post: 02-07-2006, 10:04 PM