Results 1 to 3 of 3
  1. #1
    lordsafari's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    1

    Carbon 'advanced functions' bot manager completely not working

    Title. No matter which advanced function I test, none are working.

    Or am I doing it wrong? Is it working for anyone else?

  2. #2
    Artix Krieger's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    14
    Reputation
    10
    Thanks
    2
    My Mood
    Amused
    Hiya!
    Check your flash version.

  3. #3
    Black's Avatar
    Join Date
    Jan 2012
    Gender
    male
    Location
    Somewhere over there.
    Posts
    3,567
    Reputation
    816
    Thanks
    1,877
    My Mood
    Fine
    Vouch Copy Profile


    MPGH Achievements:
    Member - 21 January 2012
    Donator - 12 August 2015
    BattleOn Minion - 11 September 2015
    DayZ Hacks Minion - 6 December 2015
    Technology News - 12 December 2015
    Call Of Duty Hacks & Cheats Minion - 2 January 2016


    Life’s but a walking shadow, a poor player
    That struts and frets his hour upon the stage
    And then is heard no more.

Similar Threads

  1. [Solved] Le Bot 8.3 not working
    By Kasiek in forum Adventure Quest Worlds (AQW) Help
    Replies: 4
    Last Post: 03-09-2014, 11:13 PM
  2. [Solved] Bot's are not working for me.
    By claydohfix25 in forum Adventure Quest Worlds (AQW) Help
    Replies: 4
    Last Post: 08-24-2013, 08:31 AM
  3. backup manager/bluray not working (still on 3.41)
    By LanceArmstrong in forum Playstation Help
    Replies: 0
    Last Post: 03-10-2013, 09:37 AM
  4. [Solved] Epic bot free miner not working
    By matchboy7 in forum Runescape Help
    Replies: 3
    Last Post: 04-06-2012, 05:45 PM