Results 1 to 5 of 5
  1. #1
    Edgy_Name's Avatar
    Join Date
    Aug 2016
    Gender
    male
    Posts
    144
    Reputation
    10
    Thanks
    14
    My Mood
    Dead

    Meets quest requirements but not really (and another thing)

    What often happens when I'm using Carbon is that on the quest pane that you can have on the screen that shows all your quests and the requirements for a quest after a while they are all done however when I open my inventory there is nothing there and when I open the pane that shows the quest names (that when you click on it it you see the full quest description and requirements) the previously mentioned quest pane loses all it's requirements and go to 0.

    Additionally the requirements for the quest never drop like this until I log-off.

    As for another thing I found on Carbon (and on lebot but lebot has no problem with the fix), the avatar often will stay on Battleon because the bot disconnects, reconnects, restarts, and goes to the map for whatever is being farmed however the character is still being loaded while the bot is trying to send you to the map so it says "character is still being loaded please wait". I initially added about a 6000ms delay before going to the map. However, this still happens. Is 6000ms not long enough or is there a different reason that causes this?

  2. #2
    Edgy_Name's Avatar
    Join Date
    Aug 2016
    Gender
    male
    Posts
    144
    Reputation
    10
    Thanks
    14
    My Mood
    Dead
    If nobody understands what I'm talking about I can explain this in more detail (and clarity) if you need it.

  3. #3
    MGanuslange's Avatar
    Join Date
    Sep 2013
    Gender
    male
    Posts
    129
    Reputation
    10
    Thanks
    14
    My Mood
    Busy
    Quote Originally Posted by Edgy_Name View Post
    What often happens when I'm using Carbon is that on the quest pane that you can have on the screen that shows all your quests and the requirements for a quest after a while they are all done however when I open my inventory there is nothing there and when I open the pane that shows the quest names (that when you click on it it you see the full quest description and requirements) the previously mentioned quest pane loses all it's requirements and go to 0.

    Additionally the requirements for the quest never drop like this until I log-off.

    As for another thing I found on Carbon (and on lebot but lebot has no problem with the fix), the avatar often will stay on Battleon because the bot disconnects, reconnects, restarts, and goes to the map for whatever is being farmed however the character is still being loaded while the bot is trying to send you to the map so it says "character is still being loaded please wait". I initially added about a 6000ms delay before going to the map. However, this still happens. Is 6000ms not long enough or is there a different reason that causes this?
    I don't understand your first question, please explain.

    About resuming bottin after getting DC'ed, I don't know if it's possible. Sometimes it works, sometimes it doesn't.
    Test signature







  4. #4
    Edgy_Name's Avatar
    Join Date
    Aug 2016
    Gender
    male
    Posts
    144
    Reputation
    10
    Thanks
    14
    My Mood
    Dead
    Quote Originally Posted by MGanuslange View Post
    I don't understand your first question, please explain.
    You know how at the top left of your trainer you got this exclamation mark (!) next to your face that when you click on it you see this box saying "Current quests" that has all the requirements of the quests and says whether or not you have them (Say if I'm doing Nulgath Larvae it says Nulgaath (Larvae) in green and below that Mana Energy for Nulgath 0/1 and below that Charged Mana Energy for Nulgath 0/5)?

    Well if you do know what I'm talking about I noticed that after a while of farming on Carbon 1.7.9 (although sometimes it doesn't take that long) that whole list for a quest I'm farming shows all the requirements 1/1 or 5/5 or whatever. The point is that I'm supposedly done the quest even though the bot/trainer ain't turning it in. When I open both my temp inventory and normal inventory (from my backpack) the required items aren't there. Additionally the requirements no longer drop from the monster until I re-login.

    Also, when I open the other quest box with "Current Quests" as the title that opens when you open the other exclamation (!) at the bottom right of the screen next to "rest", "character", and "map", the previously mentioned quest box (with 1/1) turns back to no requirements (0/1) met.

    So basically the quest I thought was completed but wouldn't be turned in is actually never completed in the first place and a bunch of time is wasted because of it as I have to redo all the requirements by logging back in and all the time in between when the glitch started and when I checked the trainer was time wasted killing monster for nothing.

    I should also note that the advanced functions in Carbon seem to keep it on one of the maps the advanced functions tell the trainer to goto and just stays there unchanging (For all eternity?).

    The only bot I used for Carbon is this guys's bot BTW
    Last edited by Edgy_Name; 2 Weeks Ago at 08:06 AM.

  5. #5
    Play_N_Hack's Avatar
    Join Date
    Feb 2016
    Gender
    male
    Posts
    352
    Reputation
    10
    Thanks
    69
    My Mood
    Cynical
    Can you provide some sort of gif or series of photos? I've never once had this happen to me and would definitely like to see it. I am also going to test Woods' bot out and see if it happens to me!

Similar Threads

  1. [Solved] I need minion help verifying a file and another thing
    By Nexal in forum Realm of the Mad God Help & Requests
    Replies: 1
    Last Post: 05-30-2016, 02:17 PM
  2. Replies: 0
    Last Post: 05-07-2016, 12:23 AM
  3. can't delevel, and another thing
    By bananapants99 in forum Call of Duty Ghosts Discussions & Help
    Replies: 2
    Last Post: 01-13-2014, 01:58 AM
  4. Quick question (but not really)
    By flame9058 in forum Realm of the Mad God Discussions
    Replies: 10
    Last Post: 01-16-2013, 04:15 PM
  5. Mad at Nexon but not Really...
    By JustinFatalx in forum Combat Arms Discussions
    Replies: 12
    Last Post: 01-03-2010, 11:45 AM