Results 1 to 5 of 5
  1. #1
    ngasal's Avatar
    Join Date
    Nov 2016
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0

    help me why my le bot 8.4 always stuck when joining lobby for the first time login

    my bot always stuck when start joining lobby,can some one help me?

  2. #2
    Darkness123654's Avatar
    Join Date
    Nov 2016
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Aggressive
    Net Problem?

  3. #3
    Yuudoku's Avatar
    Join Date
    Dec 2010
    Gender
    male
    Posts
    675
    Reputation
    21
    Thanks
    307
    My Mood
    Mellow
    It's probably your internet.
    Try clearing your browser cache or running CCleaner.


    To know that for the greater good they must remain the greatest threat. | Minion since 11/07/16 | Vouches | Sig AD by @Dynasty 11/14 - 12/14


  4. #4
    asamortal's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Location
    Mother Base
    Posts
    172
    Reputation
    10
    Thanks
    19
    My Mood
    Amused
    That's pretty normal if it's the first time opening LeBot, or any other bot program for that matter.
    Just let it load.

    The thing on the screen isn't always accurate.
    It may say Map 100% but that's just the background. There's still monster information, shop data, npc data and music so you really should just wait it out.

    You should also check your connection or if you are downloading something then you should pause it and let your game load first.
    If all else fails then clear you Internet Cache.
    If you are using Windows then you do that by looking at Internet Options in your Control Panel.
    Or just right-click Internet Explorer and click Properties if Internet Explorer is in your Desktop.
    Last edited by asamortal; 2 Weeks Ago at 01:36 AM.

  5. #5
    ngasal's Avatar
    Join Date
    Nov 2016
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    quite fast my internet and just le bot stuck i use catera bot on some treads and work fine

Similar Threads

  1. [Help Request] Help with a Java Spamming Bot
    By vaultbud in forum Realm of the Mad God Help & Requests
    Replies: 3
    Last Post: 02-21-2013, 10:57 AM
  2. need help for the last time
    By andrewxx88 in forum CrossFire Hack Coding / Programming / Source Code
    Replies: 5
    Last Post: 07-31-2012, 05:53 AM
  3. I NEDD HLP WITH MY HACKS(there will be a prize of nx for the first peron who helps me
    By COOLGUY1O1 in forum Combat Arms Coding Help & Discussion
    Replies: 14
    Last Post: 10-05-2010, 03:29 PM
  4. Replies: 10
    Last Post: 10-04-2010, 02:58 AM