Results 1 to 7 of 7
  1. #1
    ROTMGnoobnoob's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Location
    NM
    Posts
    157
    Reputation
    10
    Thanks
    12

    Etherstorm Rep Bot not working

    it's not working atm. I botted for awhile and it didn't work. Any help?

  2. #2
    AcxBomm's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    34
    Reputation
    10
    Thanks
    3
    My Mood
    Sleepy
    Yeah,it doesn't kill the living air and the wind elemental

  3. #3
    GioTheHuman2's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    75
    Reputation
    29
    Thanks
    2
    Gloo's Alt.

    ON BRB , DONT MENTION/PM/QUOTE ME OR ILL KILL YOU IM ON BRB .

  4. #4
    binlaninja's Avatar
    Join Date
    Aug 2010
    Gender
    male
    Posts
    40
    Reputation
    10
    Thanks
    53
    My Mood
    Bored
    /request move to help section
    Which bot are you using in particular? the bot that comes with the program, or an individual file that uses the bot manager?

  5. #5
    kagebeast's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Location
    Destiny Islands
    Posts
    66
    Reputation
    10
    Thanks
    2
    I can assume he's using the one that comes with le bot cause that one doesn't work. It just keeps killing lightning balls but never living airs so you cant complete the quest unless you do it manually.

  6. #6
    Nightmare.'s Avatar
    Join Date
    Jan 2012
    Gender
    male
    Posts
    751
    Reputation
    69
    Thanks
    123
    My Mood
    Yeehaw
    @Gloo move dis pls.

  7. #7
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Georgia
    Posts
    6,998
    Reputation
    1145
    Thanks
    3,148
    My Mood
    Twisted
    I regard the theatre as the greatest of all art forms, the most immediate way in which a human being can share with another the sense of what it is to be a human being. -Wilde

    Member Since: 7 March 2013
    Donator Since: 14 January 2014
    Editor Since: 10 August 2013
    Manager Since: 27 September 2013
    Middleman Since: 31 January 2013
    Minion Since: 13 August 2013
    Former Staff Since: 5 February 2014

Similar Threads

  1. [Solved] Etherstorm rep bot
    By AcxBomm in forum Adventure Quest Worlds (AQW) Help
    Replies: 1
    Last Post: 09-10-2013, 03:44 AM
  2. [Help Request] Darkbot Spam bot not working?
    By annern55 in forum Minecraft Help
    Replies: 3
    Last Post: 09-08-2013, 02:23 PM
  3. [Solved] Le bot 7.8 rep boosts not working
    By ClaspingArrow9 in forum Adventure Quest Worlds (AQW) Help
    Replies: 1
    Last Post: 08-29-2013, 08:42 AM
  4. Bot Not working?
    By dragonboy1 in forum Vindictus Help
    Replies: 2
    Last Post: 12-17-2011, 10:40 AM
  5. MHWalker Bot not working...
    By convolution in forum Vindictus Help
    Replies: 10
    Last Post: 11-17-2011, 09:57 PM