Thread: le bot

Results 1 to 7 of 7
  1. #1
    ballin-G's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0

    le bot

    i cant run any le bot higher then 7.8 it loads up but the screen and just black and never loads just hoping someone on here would know how to help?

  2. #2
    damonboboman's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Location
    Not here o.o
    Posts
    124
    Reputation
    10
    Thanks
    4
    Install .NET Framework, just do me a solid and check you have the latest version.

  3. #3
    russellty's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0

    7.8

    that is 1 of the best le bots i have used because le bot 8.1 or whatever i got last i deleted because it was not as good as 7.8
    i believe it had more quests and all but the fact it had so much else that was not there i did not like it

  4. #4
    tune25k's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Posts
    11
    Reputation
    10
    Thanks
    0
    My Mood
    Happy
    Type on youtube 'lebot black screen', there have a tutorial of how to fix it.

  5. #5
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Georgia
    Posts
    6,998
    Reputation
    1145
    Thanks
    3,148
    My Mood
    Twisted
    Do this and lemme know if you fix your problem.
    http://www.mpgh.net/forum/758-advent...y-trainer.html
    I regard the theatre as the greatest of all art forms, the most immediate way in which a human being can share with another the sense of what it is to be a human being. -Wilde

    Member Since: 7 March 2013
    Donator Since: 14 January 2014
    Editor Since: 10 August 2013
    Manager Since: 27 September 2013
    Middleman Since: 31 January 2013
    Minion Since: 13 August 2013
    Former Staff Since: 5 February 2014

  6. #6
    Rance-Sama's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Ice
    Posts
    6,339
    Reputation
    653
    Thanks
    7,514
    Quote Originally Posted by ballin-G View Post
    i cant run any le bot higher then 7.8 it loads up but the screen and just black and never loads just hoping someone on here would know how to help?
    Any update on the situation? Have you tried what Glue said?

  7. #7
    ballin-G's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Posts
    7
    Reputation
    10
    Thanks
    0
    i have the latest flash player installed and still on my let bot 8.3 i have a black screen but 7.8 works a jiff i have not a clue what is going on but thanks for the suggestions

Similar Threads

  1. GBWC Bot Testing
    By Super-Man in forum GunBound Hacks / Bots
    Replies: 15
    Last Post: 02-05-2006, 11:58 PM
  2. WoW bots
    By kvmn8 in forum General Game Hacking
    Replies: 0
    Last Post: 01-26-2006, 08:51 PM
  3. Auto or aim bot
    By aaronm in forum WarRock - International Hacks
    Replies: 4
    Last Post: 01-13-2006, 05:10 PM
  4. gunbound bots?
    By artiemas in forum General Game Hacking
    Replies: 2
    Last Post: 12-29-2005, 08:29 PM
  5. aim bots
    By nutter in forum General Game Hacking
    Replies: 6
    Last Post: 12-27-2005, 12:56 PM