Thread: Le bot

Results 1 to 10 of 10
  1. #1
    kwamewireko2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0

    Le bot

    Le Bot 8.3 gets stuck at loading screen. It keeps on loading but doesnt show log on screen. what is the problem?



    Attached Thumbnails Attached Thumbnails
    Screenshot (14).png  

    Last edited by kwamewireko2; 01-08-2014 at 03:29 AM.

  2. #2
    We work in the dark, to serve the light.
    MPGH Member
    Argorok11's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Location
    Charging Soul Nuke
    Posts
    1,188
    Reputation
    65
    Thanks
    3,882
    My Mood
    Yeehaw
    Quote Originally Posted by kwamewireko2 View Post
    Le Bot 8.3 gets stuck at loading screen. It keeps on loading but doesnt show log on screen. what is the problem?
    Can you enter at least on AQW official site? Or that just happen with Le Bot?
    I'm here to help all my fellow botter friends on AQW, if you have any question about the game, PM me and I will try to help you.


    Some of my bots:

    Paragon Holiday Pet
    Dage's Winter is Coming
    Chaos Rep
    Fiend Token
    Elemental Master Rep
    Skyguard Rep
    Ravenloss Rep
    BeastMaster Rep

    AE may try to stop us, but they will not succeed, because we're all bros and sis here on forums.
    More than a community, we're a family.

  3. #3
    kwamewireko2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    it only happens on le bot. I log in fine on the aqw main site

  4. #4
    FlareBlitz66's Avatar
    Join Date
    Aug 2012
    Gender
    male
    Location
    Terraria
    Posts
    127
    Reputation
    10
    Thanks
    4
    My Mood
    Tired
    Quote Originally Posted by kwamewireko2 View Post
    it only happens on le bot. I log in fine on the aqw main site
    Did you try restarting your computer?

  5. #5
    We work in the dark, to serve the light.
    MPGH Member
    Argorok11's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Location
    Charging Soul Nuke
    Posts
    1,188
    Reputation
    65
    Thanks
    3,882
    My Mood
    Yeehaw
    Make some tests, like with another version, or try log in a different account.
    I'm here to help all my fellow botter friends on AQW, if you have any question about the game, PM me and I will try to help you.


    Some of my bots:

    Paragon Holiday Pet
    Dage's Winter is Coming
    Chaos Rep
    Fiend Token
    Elemental Master Rep
    Skyguard Rep
    Ravenloss Rep
    BeastMaster Rep

    AE may try to stop us, but they will not succeed, because we're all bros and sis here on forums.
    More than a community, we're a family.

  6. #6
    kwamewireko2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    it happens to the other versions to

  7. #7
    kwamewireko2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    I restarted it, I even downloaded it again.
    Last edited by kwamewireko2; 01-08-2014 at 02:53 AM.

  8. #8
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,810
    Quote Originally Posted by kwamewireko2 View Post
    I restarted it, I even downloaded it again.
    There is not much point in doing these things - they are unlikely to change anything.

    (I'm assuming that you're using a windows computer)
    The first thing to do is to ensure that you have the latest version of Flash Player. I doubt it's the problem, but it's worth a try and good to do generally anyway. Do NOT try to get the latest version through Google Chrome as Chrome updates it automatically on the browser, but doesn't actually download it on to your computer which is what you need. Use Internet Explorer preferably.

    The second thing to do it wait. With a problem which is slightly strange like this it is more than often temporary. It might fix itself after 24 hours. It might be worth clearing your cache on your Internet Explorer, but that's a long shot.

    That's all I can suggest for now. Also, Please host your image on TinyPic - Free Image Hosting, Photo Sharing & Video Hosting and then use:
    [IMG]URLHERE[/IMG]
    to show us the your problem, rather than uploading it as an attachment . Or just link us to the image if you struggle with the BBcode above.

  9. #9
    kwamewireko2's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    Thanks for the help solved the problem.

  10. #10
    Gio's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Georgia
    Posts
    6,998
    Reputation
    1145
    Thanks
    3,147
    My Mood
    Twisted
    / Solved
    I regard the theatre as the greatest of all art forms, the most immediate way in which a human being can share with another the sense of what it is to be a human being. -Wilde

    Member Since: 7 March 2013
    Donator Since: 14 January 2014
    Editor Since: 10 August 2013
    Manager Since: 27 September 2013
    Middleman Since: 31 January 2013
    Minion Since: 13 August 2013
    Former Staff Since: 5 February 2014

Similar Threads

  1. GBWC Bot Testing
    By Super-Man in forum GunBound Hacks / Bots
    Replies: 15
    Last Post: 02-05-2006, 11:58 PM
  2. WoW bots
    By kvmn8 in forum General Game Hacking
    Replies: 0
    Last Post: 01-26-2006, 08:51 PM
  3. Auto or aim bot
    By aaronm in forum WarRock - International Hacks
    Replies: 4
    Last Post: 01-13-2006, 05:10 PM
  4. gunbound bots?
    By artiemas in forum General Game Hacking
    Replies: 2
    Last Post: 12-29-2005, 08:29 PM
  5. aim bots
    By nutter in forum General Game Hacking
    Replies: 6
    Last Post: 12-27-2005, 12:56 PM