Results 1 to 5 of 5
  1. #1
    Dragonuv23's Avatar
    Join Date
    Jan 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    2

    Certain locations don't load: Stuck on Map loading 100%

    Hey everyone,
    I'm new here and installed Le Bot 8.4 for the mac. I wanted to use it to farm ether storm rep but whenever I try to do /join etherwardes my screen freezes at: Loading Map 100%. I've tried going to arcangrove and other places but it keeps freezing at Loading Map 100%. I tried emptying my cache and deleting my history but nothing seems to work. But when I use Safari instead of Le Bot I can go to arcangrove and etherwardes just fine. Anybody know what's wrong? Thanks for any help!

    Edit: So I tried logging in with another account from Safari and my main account from Le Bot. On my screen for Safari it shows my character as loaded but on Le Bot it has the Loading Map 100% thing. Does that mean anything?
    Last edited by Dragonuv23; 02-16-2014 at 09:15 PM.

  2. #2
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,812
    It's a common problem. And before anyone says so, it is not because he is using the mac version
    Normally it is just something which you can wait out an it will fix itself. Clearing your browsers cache won't effect it at all.
    You could try to clear your flash players local storage by going:
    System Preferences>Flash Player...
    But it's unlikely to make a difference.
    It will probably be a few hours to a few days before it does fix. If you're still having trouble then I'll look further into it

  3. The Following User Says Thank You to Oliboli8769 For This Useful Post:

    Dragonuv23 (02-17-2014)

  4. #3
    Dragonuv23's Avatar
    Join Date
    Jan 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    2
    Thanks man! I'll wait a day or two and see what happen

  5. The Following User Says Thank You to Dragonuv23 For This Useful Post:

    Oliboli8769 (02-17-2014)

  6. #4
    TheFrikinAsian's Avatar
    Join Date
    Jul 2013
    Gender
    male
    Location
    Failing College
    Posts
    1,625
    Reputation
    48
    Thanks
    330
    My Mood
    Tired
    Have you tried turning your system off then on? That's my fix for everything. Been saying this since I joined. XD

  7. The Following User Says Thank You to TheFrikinAsian For This Useful Post:

    Dragonuv23 (02-18-2014)

  8. #5
    Dragonuv23's Avatar
    Join Date
    Jan 2014
    Gender
    male
    Posts
    3
    Reputation
    10
    Thanks
    2
    Thanks to both of you! I got into arcangrove and have started botting Can't wait to see my rep in the morning! Seriously THANKS

  9. The Following User Says Thank You to Dragonuv23 For This Useful Post:

    Oliboli8769 (02-18-2014)

Similar Threads

  1. [RELEASE]FSP BF2142 Style map load screen
    By kentonyu in forum Combat Arms Mods & Rez Modding
    Replies: 14
    Last Post: 03-20-2010, 03:30 AM
  2. [HELP]Map Loading Screen
    By RedThunder in forum Combat Arms Mod Discussion
    Replies: 4
    Last Post: 03-08-2010, 08:01 PM
  3. Combat arms slow map load
    By italia123456 in forum Combat Arms Help
    Replies: 0
    Last Post: 11-18-2009, 12:38 AM
  4. Stuck on the loading screen
    By vietboy982 in forum Combat Arms Help
    Replies: 7
    Last Post: 08-26-2009, 09:44 AM
  5. Make Maps Load faster
    By hihiman1 in forum Combat Arms Hacks & Cheats
    Replies: 25
    Last Post: 07-19-2009, 11:45 PM