Results 1 to 7 of 7
  1. #1
    zangrief93's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Pensive

    Continuous DC using Le Bot 8.3 farming for LT via HLC

    I've started farming for LT (Legion Tokens) via Le Bot's HLC (High Legion Champion) quest because I'm getting tired of having to manually do it, but the problem I face is that I keep on getting disconnected from aqw at around 2-3/13 undead heads. At first I thought it was due to the lag so I decided to use private rooms and still no luck. I then had a feeling that maybe it was the BOT that was pre-installed into the trainer so I used a BOT from one of the users on this site *can't recall the name atm* and still no luck

    My OS Windows Vista 32bit w/ Quad core processor, 3GB RAM... dunno what else to provide?

    Any help would be appreciated on solving this issue or perhaps an alternative?

    Thank you
    Last edited by Oliboli8769; 04-09-2014 at 06:51 PM.

  2. #2
    Darakath's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    In your room
    Posts
    1,549
    Reputation
    47
    Thanks
    2,830
    Quote Originally Posted by zangrief93 View Post
    I've started farming for LT (Legion Tokens) via Le Bot's HLC (High Legion Champion) quest because I'm getting tired of having to manually do it, but the problem I face is that I keep on getting disconnected from aqw at around 2-3/13 undead heads. At first I thought it was due to the lag so I decided to use private rooms and still no luck. I then had a feeling that maybe it was the BOT that was pre-installed into the trainer so I used a BOT from one of the users on this site *can't recall the name atm* and still no luck

    My OS Windows Vista 32bit w/ Quad core processor, 3GB RAM... dunno what else to provide?

    Any help would be appreciated on solving this issue or perhaps an alternative?

    Thank you
    Dat low RAM o_O

  3. #3
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,813
    Quote Originally Posted by zangrief93 View Post
    I've started farming for LT (Legion Tokens) via Le Bot's HLC (High Legion Champion) quest because I'm getting tired of having to manually do it, but the problem I face is that I keep on getting disconnected from aqw at around 2-3/13 undead heads. At first I thought it was due to the lag so I decided to use private rooms and still no luck. I then had a feeling that maybe it was the BOT that was pre-installed into the trainer so I used a BOT from one of the users on this site *can't recall the name atm* and still no luck

    My OS Windows Vista 32bit w/ Quad core processor, 3GB RAM... dunno what else to provide?

    Any help would be appreciated on solving this issue or perhaps an alternative?

    Thank you
    Join low-populated servers, use the "Kill Lag" option, turn game sound off etc.
    Just do anything you can think of, whether it will have effect or not xD

  4. #4
    zangrief93's Avatar
    Join Date
    Mar 2014
    Gender
    male
    Posts
    2
    Reputation
    10
    Thanks
    0
    My Mood
    Pensive
    Quote Originally Posted by Darakath View Post
    Dat low RAM o_O
    I'm a full time student on a tight budget, its what I could afford at the time and even now.
    Jobs are hard to come by in the UK, but, thanks for your input. would have been better if you could assist me in some way beside the low ram comment coz really this PC is capable of running starcraft 2 at high graphics, lag free.


    anyways, this can be marked as solved because I did some more searching and found out it was the "get all drops" option which caused the disconnections.

    thanks tho to both of ya

  5. #5
    We work in the dark, to serve the light.
    MPGH Member
    Argorok11's Avatar
    Join Date
    Aug 2013
    Gender
    male
    Location
    Charging Soul Nuke
    Posts
    1,188
    Reputation
    65
    Thanks
    3,885
    My Mood
    Yeehaw
    My RAM is even lower.
    I guess that you're dying while botting, so you're getting disconnected(Le Bot problem)
    I'm here to help all my fellow botter friends on AQW, if you have any question about the game, PM me and I will try to help you.


    Some of my bots:

    Paragon Holiday Pet
    Dage's Winter is Coming
    Chaos Rep
    Fiend Token
    Elemental Master Rep
    Skyguard Rep
    Ravenloss Rep
    BeastMaster Rep

    AE may try to stop us, but they will not succeed, because we're all bros and sis here on forums.
    More than a community, we're a family.

  6. #6
    Darakath's Avatar
    Join Date
    Dec 2012
    Gender
    male
    Location
    In your room
    Posts
    1,549
    Reputation
    47
    Thanks
    2,830
    Quote Originally Posted by zangrief93 View Post
    I'm a full time student on a tight budget, its what I could afford at the time and even now.
    Jobs are hard to come by in the UK, but, thanks for your input. would have been better if you could assist me in some way beside the low ram comment coz really this PC is capable of running starcraft 2 at high graphics, lag free.


    anyways, this can be marked as solved because I did some more searching and found out it was the "get all drops" option which caused the disconnections.

    thanks tho to both of ya
    Sorry, I am really annoying and useless

    The get all drops option only d/cs you if you are botting. You just use the bot manager to pick the item you want up when you get on.

    Anyways to Argorok11: Then I feel bad for you bby

    Its just strange seeing odd numbers of RAM

  7. #7
    Oliboli8769's Avatar
    Join Date
    Mar 2013
    Gender
    male
    Location
    Boliworlds
    Posts
    2,197
    Reputation
    455
    Thanks
    3,813
    Solved and closed, apologies for the delay, I was away

Similar Threads

  1. Do u guys/gals use AFK bot?
    By IchigoK in forum Combat Arms Discussions
    Replies: 33
    Last Post: 09-09-2011, 12:17 PM
  2. How to use any bots. Im lost o-o
    By Devildragon907 in forum Vindictus Help
    Replies: 4
    Last Post: 07-01-2011, 03:23 PM
  3. [Release] MAT Automaton1.0 cannot continue to use
    By ehfkwl in forum Mission Against Terror Discussions
    Replies: 1
    Last Post: 03-01-2011, 07:08 PM
  4. How to INCREASE kdr while using afk bot!
    By alcapwn in forum Combat Arms Discussions
    Replies: 6
    Last Post: 02-25-2010, 07:50 PM
  5. "HOW TO USE LEVEL BOT+GP"??? NEED HELP
    By zekeria in forum Combat Arms Hacks & Cheats
    Replies: 1
    Last Post: 01-02-2009, 10:20 AM