Results 1 to 7 of 7
  1. #1
    Ethereal's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    13,518
    Reputation
    1850
    Thanks
    3,161
    My Mood
    Amused

    Illustrator issues.

    I've been having some serious issues with illy lately.
    Everytime I use the extrude or revolve function, it takes forever to load.
    I don't remember it ever being so bad.
    I checked to see if I had any extra processes running but that wasn't a prob.
    Trying to preview whatever I'm modeling is fucking horrid with loading..
    I'm getting raged, because I planned on doing strictly illy work for a while.
    Anyone know what the issue is? I do have an older comp,
    but it's optimized pretty well, and I never really had issues until recently.

  2. #2
    NastyBomber's Avatar
    Join Date
    Jul 2010
    Gender
    male
    Posts
    1
    Reputation
    10
    Thanks
    0
    Maybe Delete stuff that u dont need and re-install everythin and it will prob work fine

  3. #3
    Toshie's Avatar
    Join Date
    Jun 2010
    Gender
    male
    Location
    In a dark place
    Posts
    6,286
    Reputation
    48
    Thanks
    391
    Quote Originally Posted by Bawls of steel View Post
    I've been having some serious issues with illy lately.
    Everytime I use the extrude or revolve function, it takes forever to load.
    I don't remember it ever being so bad.
    I checked to see if I had any extra processes running but that wasn't a prob.
    Trying to preview whatever I'm modeling is fucking horrid with loading..
    I'm getting raged, because I planned on doing strictly illy work for a while.
    Anyone know what the issue is? I do have an older comp,
    but it's optimized pretty well, and I never really had issues until recently.
    ur scratch disk is prob getting full

  4. #4
    Doc's Avatar
    Join Date
    Dec 2008
    Gender
    female
    Location
    In your meatus
    Posts
    23,560
    Reputation
    2912
    Thanks
    5,336
    My Mood
    Twisted
    Try deleting preferences and have Illy reset itself.

  5. #5
    shaheenster's Avatar
    Join Date
    Jul 2008
    Gender
    male
    Posts
    476
    Reputation
    9
    Thanks
    15
    My Mood
    Pensive
    What windows do you have? if you have vista or 7, try playing around with you preferences , expecially try turning off aero theme and see.

    I was having MAJOR issues in photoshop when i got my new comp. Turning off aero theme to basic theme helped me fix my photoshop from crashing when i used vanishing point filter, and made alot of different things faster.

    It may / may not help. Just a pointer
    __________
    _________________________
    _________________________________________

    RIP ILLUM. My only collabbuddy
    [/CENTER]
    ____________________________________________
    ______________________________
    _______________

  6. #6
    Risqueyy's Avatar
    Join Date
    Mar 2010
    Gender
    male
    Posts
    77
    Reputation
    10
    Thanks
    1
    My Mood
    Cheeky
    This happened to me on PS for text and Illy for brushes as well. What I did was set everything to default and delete all externally downloaded items and restarted my computer. Worked fine after that.

    EDIT: This is why we all need Macs. >.>

  7. #7
    Ethereal's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    13,518
    Reputation
    1850
    Thanks
    3,161
    My Mood
    Amused
    Thanks for the tips.

Similar Threads

  1. Website network issues
    By Dave84311 in forum News & Announcements
    Replies: 2
    Last Post: 12-01-2007, 12:28 AM
  2. Oengine issue
    By kuriz3n in forum WarRock - International Hacks
    Replies: 1
    Last Post: 04-22-2007, 12:42 PM
  3. Server Issues
    By Dave84311 in forum News & Announcements
    Replies: 1
    Last Post: 03-19-2007, 10:25 AM
  4. CURSE Issue......
    By Beer_Hunter in forum General
    Replies: 8
    Last Post: 09-03-2006, 08:15 PM
  5. Adobe Illustrator CS help
    By Gulanzon in forum Art & Graphic Design
    Replies: 2
    Last Post: 01-23-2006, 07:26 AM