Thread: Game Stutter

Results 1 to 6 of 6
  1. #1
    m40wn3r's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Canada
    Posts
    76
    Reputation
    10
    Thanks
    7

    Game Stutter

    Hello,

    I was wondering if anyone has some trouble shooting i could go through to fix my slowdowns/large stutters.

    I used fraps to monitor my FPS and during Multiplayer (don't have single player downloaded) @ 1080p medium ish settings I can hold 85+ fps but sometimes it seems like (the best way I can describe it) my game goes into "slow motion" which seems like a smooth low fps where it isn't choppy but seems delayed and other times it stutters (sometimes freezing for half a second). During these it seemed my FPS didn't change, or at least fraps didn't show it drop.

    Now the weird thing is when I play a private game with bots I don't experience this at all. Even though it doesn't make sense I am tempted to blame my connection since I am usually jumping between 1 and full bars and have a redistricted NAT (I'm thinking it might be something funky going on with the lag compensation).

    In MW2 I could forward my ports to get open NAT on my school's internet but it doesn't seem to be working for AW. (i'm using my own router connected to my school internet. I have a feeling that since the game is new and uses different ports than MW2 the school doesn't not have those ports forwarded, if they do forward ports).

    Thanks, if you need any more information just ask.

    Computer Specs

    CPU
    Intel Core i5 4590 @ 3.30Ghz

    RAM
    16 GB @ 1333Hz

    Motherboard
    H97-PLUS

    Hard Drive
    120GB SSD | 1TB HDD

    Video Card
    Radeon HD 7850 | 1GHz | 1GB

    Operating System
    Windows 8.1 64-bit
    Last edited by m40wn3r; 11-04-2014 at 03:11 AM.

  2. #2
    akim14's Avatar
    Join Date
    Oct 2009
    Gender
    male
    Posts
    851
    Reputation
    281
    Thanks
    4,996
    My Mood
    Doh
    this started for me just today. on day zero everything was okay

    MPGH Member since 21/10/2009
    CoD section Minion since 1/22/2015
    GTA section Minion since 7/15/2015
    Minion+ since 1/27/2016
    Skype Impersonator: mpgh.akim14. (always use skype buton on my profile and contact me here)

  3. #3
    i4mTh3Fr34kPr0's Avatar
    Join Date
    Dec 2013
    Gender
    male
    Location
    in my room
    Posts
    310
    Reputation
    16
    Thanks
    4,153
    I think with your 1GB Video Card do not you come far.

     

    OS: Windows 7 64-Bit / Windows 8 64-Bit / Windows 8.1 64-Bit
    Processor: Intel® Core™ i3-530 @ 2.93 GHz / AMD Phenom™ II X4 810 @ 2.60 GHz
    Memory: 6 GB RAM
    Graphics: NVIDIA® GeForce® GTS 450 @ 1GB / ATI® Radeon™ HD 5870 @ 1GB
    DirectX: Version 11
    Network: Broadband Internet connection
    Hard Drive: 55 GB available space
    Sound Card: DirectX Compatible
    Additional Notes: Field of View ranges from 65°-90°.


     
    +
    OS: Windows 7 64-Bit / Windows 8 64-Bit / Windows 8.1 64-Bit
    Processor: Intel Core i5-2500K @ 3.30GHz
    Memory: 8 GB RAM
    Graphics: NVIDIA® GeForce® GTX 760 @ 4GB
    DirectX: Version 11
    Network: Broadband Internet connection
    Hard Drive: 55 GB available space
    Sound Card: 100% DirectX 9.0c Compatible 16-bit
    Additional Notes: Field of View ranges from 65°-90°.


  4. #4
    m40wn3r's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Canada
    Posts
    76
    Reputation
    10
    Thanks
    7
    I decided to say fuck it and turned pretty much everything off, put all to low, and rendered at 720p upscaling to 1080p yet still received this problem in multiplier but didn't see any micro stutters in a private. Later today I will download single player and test. As well as I will see if i can record to show my problems.

    I get the 4GB vram requirement but that is for extra, maybe high textures and caching. I should be able to run medium no problem let alone lowest settings.

    I don't think its a connection issue but I hope my school allows me to get an open NAT at some point.
    Last edited by m40wn3r; 11-04-2014 at 11:35 AM.

  5. #5
    mccabe1990's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    43
    Reputation
    10
    Thanks
    3
    My Mood
    Amused
    I played on maxed setting on day one and everything was fine now when i play on medium settings at the start of the match I get bad fps stuttering and frame drops for the first few minutes of a match then it gets a bit better. When I tryed the fps unlocker tool it seems to have fixed it and It wont drop below 80 and goes as high as 200. Try the tool posted in the forums

  6. #6
    m40wn3r's Avatar
    Join Date
    May 2011
    Gender
    male
    Location
    Canada
    Posts
    76
    Reputation
    10
    Thanks
    7
    I think preloading shaders may have helped too

Similar Threads

  1. [Solved] Game stutters incredibly (mouse as well as framerate)
    By xpingu in forum Call of Duty Modern Warfare Help
    Replies: 0
    Last Post: 09-03-2013, 09:35 AM
  2. [Help] Game sound stuttering?
    By Mr.Seyeko in forum All Points Bulletin Reloaded Hacks
    Replies: 12
    Last Post: 10-13-2011, 05:18 AM
  3. games that suck
    By gothgod in forum General Game Hacking
    Replies: 50
    Last Post: 07-09-2006, 07:41 PM
  4. frag/game music video's
    By kyo in forum General
    Replies: 12
    Last Post: 06-20-2006, 09:55 AM
  5. What type of games
    By djraziel127 in forum General Game Hacking
    Replies: 11
    Last Post: 12-30-2005, 04:22 PM