Results 1 to 9 of 9
  1. #1
    metsrcack's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0

    Unhappy ghosts is lagging after patch??

    Hey guys,
    I have a question: Has anyone a idea, why my game is lagging after the patch yesterday?? Im playing this game since Release and had no problems whatsoever. 90 fps and I found the perfect settings for me. but now I only get 40-50 fps (+ some drops) with the exact same settings and it freezes sometimes, and I have to end it with task manager.... Can't play it like that -.- updated my gpu (gtx 680) no difference :/ Played Assassin's Creed IV today, no problems... Has anyone an idea?
    Thx in advance ^^
    metscrack

  2. #2
    Diamond's Avatar
    Join Date
    Apr 2013
    Gender
    male
    Location
    CoD Section
    Posts
    2,232
    Reputation
    200
    Thanks
    2,524
    My Mood
    Devilish
    Well, for me it dropped frames like crazy ever since it came out and it still does. They will most likely not fix it, just because they're IW.
    Instagram: fadi.ovo

    Twitter: @byFadi

    YouTube: OVO MobZai

  3. #3
    Lovroman's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    9,430
    Reputation
    611
    Thanks
    9,719
    My Mood
    Cheerful
    My idea is bad console port .
    This is weird because new patch should have increased performance..
    Last edited by Lovroman; 11-20-2013 at 03:15 PM.

  4. #4
    x66dme66x's Avatar
    Join Date
    Jul 2012
    Gender
    male
    Posts
    15
    Reputation
    10
    Thanks
    2
    Ive been having the same issue.. i was using high settings and getting fine FPS.. now after this patch im lagging on low... Hmmm.

  5. #5
    MyNameXsh's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    111
    Reputation
    10
    Thanks
    2
    My Mood
    Twisted
    could it be an update of a mod that is causing it? what hacks are you using?

  6. #6
    rientkill1's Avatar
    Join Date
    Jun 2011
    Gender
    male
    Posts
    5
    Reputation
    10
    Thanks
    0
    hmm first my settings on medium/high and little lagg now on high/extra no lagg it fixed a lot for me

  7. #7
    MyNameXsh's Avatar
    Join Date
    Oct 2013
    Gender
    male
    Posts
    111
    Reputation
    10
    Thanks
    2
    My Mood
    Twisted
    so higher settings got rid of the fps drops,?
    Quote Originally Posted by rientkill1 View Post
    hmm first my settings on medium/high and little lagg now on high/extra no lagg it fixed a lot for

  8. #8
    metsrcack's Avatar
    Join Date
    Nov 2013
    Gender
    male
    Posts
    13
    Reputation
    10
    Thanks
    0
    Just started my game now after school and the shit is working xD I have absosutley no idea why
    Last edited by metsrcack; 11-21-2013 at 07:16 AM.

  9. #9
    Lovroman's Avatar
    Join Date
    Sep 2012
    Gender
    male
    Posts
    9,430
    Reputation
    611
    Thanks
    9,719
    My Mood
    Cheerful
    Quote Originally Posted by metsrcack View Post
    Just started my game now after school and the shit is working xD I have absosutley no idea why
    Probably your PC was overheating.
    I'm glad you got it to work fine..
    //Closed

Similar Threads

  1. [Patched] Rory MPGH Hack Version 1 [WallHack+See Ghosts+Fast Knife+More] After Patch
    By Fox in forum CrossFire Hacks & Cheats
    Replies: 33
    Last Post: 08-16-2012, 09:43 PM
  2. [Solved] Lag after new patch.
    By tonydaw in forum CrossFire Help
    Replies: 15
    Last Post: 07-05-2012, 10:18 PM
  3. [Patched] [HOT] ~ XTrap bypass ~ After Patch { 15 September 2011 } ~
    By Dark Side in forum CrossFire Hacks & Cheats
    Replies: 245
    Last Post: 09-28-2011, 01:36 PM
  4. Do you have such big lags after the new patch?
    By __-.-__ in forum Combat Arms EU Discussions
    Replies: 7
    Last Post: 03-02-2011, 08:07 AM
  5. Bad lag after patch.
    By Diet Coke in forum CrossFire Help
    Replies: 9
    Last Post: 06-25-2010, 03:47 PM